
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">	
	<title>The John Tavares Effect &#8211; Toronto Sports Media Blog</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto Sports Media Blog &raquo; Feed" href="https://torontosportsmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Toronto Sports Media Blog &raquo; Comments Feed" href="https://torontosportsmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Toronto Sports Media Blog &raquo; The John Tavares Effect Comments Feed" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/torontosportsmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://torontosportsmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='magone-style-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/assets/css/responsive.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/assets/css/print.min.css?ver=5.9' type='text/css' media='print' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/assets/css/ie-8.min.css?ver=5.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/assets/css/ie-9.min.css?ver=5.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://torontosportsmedia.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://torontosportsmedia.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://torontosportsmedia.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='https://torontosportsmedia.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://torontosportsmedia.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://torontosportsmedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='https://torontosportsmedia.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.3'></script>
<link rel='https://api.w.org/' href='https://torontosportsmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://torontosportsmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://torontosportsmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Business As Usual' href='https://torontosportsmedia.com/2018/06/21/business-as-usual/' />
<link rel='next' title='Reading Recap' href='https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/" />
<link rel='shortlink' href='https://torontosportsmedia.com/?p=22910' />
<link rel="alternate" type="application/json+oembed" href="https://torontosportsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontosportsmedia.com%2F2018%2F07%2F16%2Fthe-john-tavares-effect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://torontosportsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontosportsmedia.com%2F2018%2F07%2F16%2Fthe-john-tavares-effect%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://torontosportsmedia.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://torontosportsmedia.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>

	<script type="text/javascript">var ajaxurl = 'https://torontosportsmedia.com/wp-admin/admin-ajax.php';</script>

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://torontosportsmedia.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 22910, token: "1ea13defc3" }); /* ]]> */</script><!-- /WordPress Most Popular -->			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://torontosportsmedia.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#e91b23" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The John Tavares Effect" />
<meta property="og:url" content="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/" />
<meta property="og:description" content="By TSM The dog days of summer- clearly in the thick of it wouldn&#8217;t you agree? First, an apology. Apathy and life have gotten in between me and the keyboard. On the personal side, I have trave…" />
<meta property="article:published_time" content="2018-07-16T22:49:52+00:00" />
<meta property="article:modified_time" content="2018-07-16T22:49:52+00:00" />
<meta property="og:site_name" content="Toronto Sports Media Blog" />
<meta property="og:image" content="https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/07/Dog-Days-of-Summer-Logo-web.jpg?fit=650%2C432&amp;ssl=1" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="432" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The John Tavares Effect" />
<meta name="twitter:image" content="https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/07/Dog-Days-of-Summer-Logo-web.jpg?fit=650%2C432&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css">.m1-wrapper{width:1280px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:512px!important}#content{width:72%}.main-sidebar{width:28%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #e91b23;}.border {border-color: #e91b23;}.bg {background-color: #e91b23;}.main-menu {border-top: 1px solid #e91b23;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #e91b23;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #e91b23;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #e91b23;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #e91b23!important;}.header-social-icons ul li a:hover {color: #e91b23;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #e91b23;}#footer .widget.social_icons li a:hover {color: #e91b23;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #e91b23!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #e91b23;}.feed.widget.box-title h2.widget-title {background: #e91b23;}.social_counter {color: #e91b23}.social_counter .button {background: #e91b23}body{color:#000000}body{background-color:#ffffff}.m1-wrapper, a.comments-title.active{background:#ffffff}.header-bg {background-color:#f2f2f2;}#header-content, #header-content span, #header-content a {color: #000000}.top-menu > ul.menu > li > a{color:#303030}.top-menu > ul.menu > li:hover > a{color:#1e73be}.top-menu > ul.menu > li > a{font:normal normal 16px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#ffffff}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#ff3d00}.main-menu {background:#191a1e}.main-menu ul.menu > li.current-menu-item > a {background: #ff3d00}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal normal 13px "Roboto", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-image:url()}body{background-attachment:fixed}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal normal 40px "Roboto", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 16px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal normal 40px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 24px "Roboto", sans-serif}.blog-title img {width: auto}.blog-title img {height: auto}@media screen and (max-width: 89-9px) {.blog-title img {width: auto}}@media screen and (max-width: 899px) {.blog-title img {height: auto}}</style></head>

<body class="bp-legacy post-template-default single single-post postid-22910 single-format-standard item sidebar-right solid-wrapper no-js">

<div class="m1-wrapper">
	<div class="wide">
				<header id="header" class="header-layout-logo-mid has-top-menu">
						
<div class="clear"></div>			<div class="top-bar has-menu">
	<a id="top-menu-toggle-mobile" class="top-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>TOP MENU</span>
	</span>
</a>
<div class="widget page-list menu pagelist top-menu no-title" id="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-18701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18701"><a href="https://torontosportsmedia.com">HOME</a></li>
<li id="menu-item-18708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18708"><a href="https://torontosportsmedia.com/maple-leafs/">MAPLE LEAFS</a></li>
<li id="menu-item-18711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18711"><a href="https://torontosportsmedia.com/raptors/">RAPTORS</a></li>
<li id="menu-item-18714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18714"><a href="https://torontosportsmedia.com/blue-jays/">BLUE JAYS</a></li>
<li id="menu-item-11757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11757"><a href="https://torontosportsmedia.com/tag/podcast">PODCASTS</a></li>
<li id="menu-item-11518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11518"><a href="https://torontosportsmedia.com/sports-and-toronto/">MISC</a></li>
<li id="menu-item-11519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11519"><a href="https://seatgeek.com/search?f=1&#038;search=toronto&#038;aid=11554">TICKETS</a></li>
<li id="menu-item-11529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11529"><a href="https://torontosportsmedia.com/aboutcontact/">CONTACT US</a></li>
</ul><div class="clear"></div><!--!important-->
</div>	<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="http://www.facebook.com/torontosportsmedia" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="http://twitter.com/yyzsportsmedia" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo">
						<h2 class="blog-title"><a href="https://torontosportsmedia.com" title="Toronto Sports Media Blog"><img width="1280" height="214" alt="Toronto Sports Media Blog" src="https://torontosportsmedia.com/wp-content/uploads/2017/02/header-Toronto-copy.jpg" data-retina=""/></a></h2>
				</div>
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
								
	</div><!-- end of #header-content -->

	
	<div class="clear"></div>
</div>


			
			<div class="clear"></div>
						
<div class="clear"></div>		</header>
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-22910" class="post-22910 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-article category-sports-and-toronto tag-arash-madani tag-fan-590 tag-john-tavares tag-marcus-stroman tag-toronto-maple-leafs tag-toronto-raptors" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="22910" class="post-id" data-id="22910"></a>
						
												
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://torontosportsmedia.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://torontosportsmedia.com/featured-article/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">FEATURED ARTICLE</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">The John Tavares Effect</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://torontosportsmedia.com/author/torontosportsmedia/" rel="author" title="torontosportsmedia" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			<span class="fn" itemprop="name">torontosportsmedia</span>
</a>
	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/" rel="bookmark" title="2018-07-16T18:49:52+00:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="July 16, 2018 6:49 pm">
			<span class="value">
				Jul 16, 2018			</span>
		</abbr>
	</a>
<a class="post-meta post-meta-comments" href="#comments"><i class="fa fa-comment-o"></i> 9</a>							</div>
												
						<p class="post-feature-media-wrapper">
	<img width="650" height="432" src="https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/07/Dog-Days-of-Summer-Logo-web.jpg?fit=650%2C432&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="The John Tavares Effect" title="The John Tavares Effect" srcset="https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/07/Dog-Days-of-Summer-Logo-web.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/07/Dog-Days-of-Summer-Logo-web.jpg?resize=250%2C166&amp;ssl=1 250w, https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/07/Dog-Days-of-Summer-Logo-web.jpg?resize=400%2C266&amp;ssl=1 400w, https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/07/Dog-Days-of-Summer-Logo-web.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 650px) 100vw, 650px" /></p>



					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-22910" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><p>By <a href="http://twitter.com/yyzsportsmedia">TSM</a></p>
<p>The dog days of summer- clearly in the thick of it wouldn&#8217;t you agree?</p>
<p>First, an apology.  Apathy and life have gotten in between me and the keyboard. On the personal side, I have traveling a ton and as a result, something has to give.  With a lul (give me a second) in the games that I truly care about I too am enjoying a bit of an offseason.  Now, don&#8217;t go jumping up and down what about baseball.  I&#8217;ve written here and on Twitter that for reasons I  really can&#8217;t explain I am not into baseball right now. Even living in Seattle where the Mariners are on fire, I can&#8217;t get into it.</p>
<p>Is it possible that the great sports overload has now affected me?</p>
<p>The NHL season is so long, the NBA season equally as draining and well the NFL season equally as big a time suck that come summer I am, done. Fatigued.</p>
<p>In any event, lots has gone on, enough to at least kick around for some discussion. Sorry been absent.  Mike and I will have to talk turkey about what we do heading into next summer to properly set expectations.</p>
<p>The Tavares effect:</p>
<p>Can we be honest with each other for a quick second here?  John Tavares signing in Toronto is a game changer, even here on this site.  Baring a major meltdown, or dare I utter the &#8220;I&#8221; word, the Maple Leafs are going to dominate the NHL headlines and of course, the Toronto sports headlines from the second training camp opens until seasons end.  For those in the GTA who are not Maple Leaf fans, I&#8217;d suggest hibernating.  At 46 years old I have lived through the leanest of years and seen first hand how 6 billion reporters still show up to the meaningless practice for only injured players in February.  Can you imagine what the coverage will be this year?</p>
<p>Honestly, when was the last time a sports team in Toronto and a single transaction has been so universally celebrated by the Toronto sports media?  I would have to think back to the Blue Jays days in the world series era.  Maybe when Cliff Fletcher hired Pat Burns?</p>
<p>If there was a local member of the MSM who didn&#8217;t like this move I didnt&#8217; see or hear him/her.</p>
<p>Now, out of town, lots of members of the media were taking shots at JT.  Most notably to me, <a href="https://www.forbes.com/sites/jerrybeach/2018/07/14/he-didnt-intend-to-do-so-but-in-free-agency-john-tavares-pulled-a-lebron-james/#145a39146ee7">Forbes</a> of all places:</p>
<p>&#8220;<em>Tavares didn’t do anything wrong, but he didn’t do anything right either. But that’s more than could be said for the Islanders most of the last nine years. And that’s business, right? There are no easy answers, no obvious good guys or bad guys, just a bunch of bruised feelings.</em>&#8221;</p>
<p>Wow.</p>
<p>I am biased, but how exactly is JT to blame here?  We Toronto fans have been on the other end of the equation.  Players earn their right to free agency, teams gamble all the time in letting the clock expire.  JT earned his right and decided to make a change.  Not sure what he could have done differently and still get the desired result and not earn the scorn here.</p>
<p>On an aside, don&#8217;t you just love this gem?:</p>
<p><em>“I was extremely disappointed with the window of interviews, that was not the intention of how the league and union intended it,” Lamoriello said. “I was very disappointed with the way the process was. I’ve never seen it like this one.”</em></p>
<p>That from Newsday.. Editors note- I am in the UK right now and their website is blocked in this region.  If someone wants to post more- or Mike wants to edit in I am good with that&#8230;</p>
<p>In any event, it is going to be a Maple Leafs world all season. Buckle up.  If you thought there was too much coverage before..</p>
<p>BTW couple of nuggets:</p>
<p><a href="https://www.sportsnet.ca/hockey/nhl/inside-story-maple-leafs-won-john-tavares-sweepstakes/">This story</a> by Chris Johnston was the best I read on JT.</p>
<p>I thought <a href="https://www.sportsnet.ca/hockey/nhl/tavares-signing-franchise-altering-event-maple-leafs-islanders/">this piece</a> by Damien Cox was worth the read too.</p>
<p><a href="https://www.thestar.com/sports/leafs/2018/07/02/how-john-tavares-became-a-maple-leaf.html">This one</a> by Kevin Mcgran was good too.</p>
<p>And <a href="https://www.thestar.com/sports/leafs/opinion/2018/07/01/john-tavares-did-what-others-wouldnt-and-came-home-to-the-toronto-maple-leafs.html">this one</a> by Bruce Arthur as well.</p>
<p>Even <a href="https://torontosun.com/sports/hockey/nhl/toronto-maple-leafs/simmons-the-emotional-homecoming-of-john-tavares">this one</a> too.</p>
<p>Question:  With the Tavares news, do you think or want any changes to the stations that cover the Leafs heading into this season?  Should we finally see new faces or voices on radio and tv in the booth?  If so, what are they and why.</p>
<p>Question:  As we are about to head into the fall season (yes I know it&#8217;s only mid-July), are there changes you&#8217;d like to see at either of the local all-sports radio stations?</p>
<p>Both stations have been on autopilot for some time with regards to lineups the current opening alongside Landsburg remains the only obvious vacancy. With Toronto becoming Leaf town again, or even more so, should the stations look to juggle accordingly?</p>
<p>Raptors fans, what say you?  Is the biggest offseason move the team made, the Lebron heading west move?  Really?  Are you okay with this?  Does the Casey firing sting more knowing Lebron is gone?  Does promoting the assistant to Casey make more or less sense?  Staying on the media focus, I think as a core the Raptors fans are best served of any of the Toronto team in terms of media coverage especially radio and tv.  Does Raptors nation agree?  Do you want to see or hear changes as we head into another season?</p>
<p>Want a good summer read?  <a href="https://theathletic.com/431118/2018/07/14/will-the-one-person-broadcast-booth-ever-become-commonplace-in-north-american-sports/">This gem</a> by the Athletic&#8217;s Eric Koreen on Chris Cuthbert is as good as I&#8217;ve read in awhile.</p>
<p>How awesome was it of the Maple Leafs to call the presser at 3 or 4 pm on a Holiday?  Media must have loved that one.</p>
<p>Given injuries and all, if the Jays don&#8217;t make significant moves at the deadline, will that affect your interest in walking up and buying tickets?</p>
<p>The number one I complaint I hear from folks with regards to the Blue Jays PxP this season, no consistency.  Fans bitch to me anyways that they don&#8217;t know who is covering when. Don&#8217;t shoot the messenger, I am simply telling you I get it a lot.</p>
<p>Question: Given what you have seen and heard this season, who do you want calling Jays games next season radio and TV?</p>
<p>Back to Tavares again.  I am told the Tavares signing was good, VERY good for the folks over at the Athletic.  Did you buy a subscription after the signing?  If so you are not alone!  How good is it going there?  <a href="https://theathletic.com/424898/2018/07/12/canada-job-postings-nhl-beat-writers-senior-editor-and-freelancer-roles/">They are hiring</a>!</p>
<p>It appears Marcus Stroman is in the media/fan cross hairs again this am.Arash Madani, working on a feature asekd Stroman last night after a loss:</p>
<p>&#8220;Just wondering for you, stepping on the field at Nat Bailey Stadium for the first time, what did that mean to you and your career?”</p>
<p>Stroman didn&#8217;t take kindly to that question responding:</p>
<p>&#8220;We just lost to the Boston Red Sox. I don’t think that’s relevant at all right now.”</p>
<p>That wasn&#8217;t it as Stroman went on a tirade and in front of many yelled &#8220;“We’re fucking terrible,”</p>
<p>I am not sure what number this is in run ins Stroman has but it&#8217;s more than one.  Its too bad he&#8217;s becoming a bit of a lightning rod given how much talent he has.  I personally don&#8217;t have a problem with the question he was asked, maybe the timing was off, perhaps more context was needed but whatever.  On the flip side I like my guys to have emotion and character when giving interviews, he just needs to be a little smarter.</p>
<p>TSM</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22910" class="share-twitter sd-button share-icon no-text" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22910" class="share-facebook sd-button share-icon no-text" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/07/Dog-Days-of-Summer-Logo-web.jpg?fit=650%2C432&amp;ssl=1"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://torontosportsmedia.com/wp-content/uploads/2017/02/header-Toronto-copy.jpg"></span><meta itemprop="name" content="Keeping an eye on the daily beat"></span><meta itemprop="dateModified" content="2018-07-16T18:49:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/"/>

						
					</div><!-- end post-body -->
					<aside id="under-post-content" class="section"><div id="bp_core_login_widget-2" class="widget widget_bp_core_login_widget buddypress widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Get an account or comment anonymously</span></h2><div class="clear"></div><div class="widget-content">
		
			
			<form name="bp-login-form" id="bp-login-widget-form" class="standard-form" action="https://torontosportsmedia.com/wp-login.php" method="post">
				<label for="bp-login-widget-user-login">Username</label>
				<input type="text" name="log" id="bp-login-widget-user-login" class="input" value="" />

				<label for="bp-login-widget-user-pass">Password</label>
				<input type="password" name="pwd" id="bp-login-widget-user-pass" class="input" value=""  spellcheck="false" autocomplete="off" />

				<div class="forgetmenot"><label for="bp-login-widget-rememberme"><input name="rememberme" type="checkbox" id="bp-login-widget-rememberme" value="forever" /> Remember Me</label></div>

				<input type="submit" name="wp-submit" id="bp-login-widget-submit" value="Log In" />

				
					<span class="bp-login-widget-register-link"><a href="https://torontosportsmedia.com/register/">Register</a></span>

				
				
			</form>

			
		<div class="clear"></div></div></div><div class="clear"></div></aside>					
					<div class="clear"></div>
					
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://torontosportsmedia.com/featured-article/" rel="tag">
											<span class="bg label-name">FEATURED ARTICLE</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">20</span>
											</span>
										</a>
																				<a class="post-label" href="https://torontosportsmedia.com/sports-and-toronto/" rel="tag">
											<span class="bg label-name">SPORTS &amp; TORONTO</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">3553</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

																		

															
						
							<div class="post-section post-author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
								<h4 class="post-section-title">
									<i class="fa fa-pencil-square"></i> AUTHOR:
									<a href="https://torontosportsmedia.com/author/torontosportsmedia/" itemprop="url" rel="author" title="author profile">
										<span itemprop="name">torontosportsmedia</span>
									</a>
								</h4>
								<div class="clear"></div>
								<div class="post-author-box-content">
									<div class="author-profile has-avatar">
										<img alt='torontosportsmedia &#039;s Author avatar' src='//www.gravatar.com/avatar/1ff56e3e041549e1805cab42c5b40663?s=50&#038;r=r&#038;d=identicon' srcset='//www.gravatar.com/avatar/1ff56e3e041549e1805cab42c5b40663?s=50&#038;r=r&#038;d=identicon 2x' class='avatar avatar-50 photo author-profile-avatar cir' height='50' width='50' />										<div class="author-profile-description">
											<span itemprop="description">
																							</span>
											<div class="clear"></div>
																					</div>
									</div>
									
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
												
												<div class="post-related" data-count="4" data-id="22910">
							<div class="post-related-inner white shad">
								<div class="white shad post-related-header">
									<h4>RECOMMENDED FOR YOU</h4>
									<a class="post-related-random-button" href="javascript:void(0)" data-count="4" data-id="22910">
										<i class="fa fa-random"></i>
									</a>
									<div class="clear"></div>
								</div>
								<div class="post-related-content">
									<div class="ajax">
										<div class="loader">Loading...</div>										
									</div>
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
						</div>

						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
						<div class="blog-pager-item newer"><div class="blog-pager-item-inner">
				<div class="text">Newer Post</div>
				<a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/" rel="next">Reading Recap</a>			</div></div>
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://torontosportsmedia.com/2018/06/21/business-as-usual/" rel="prev">Business As Usual</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
				<div id="comments">
	<div id="comments-title-tabs">
		<h4 class="post-section-title comments-title-tabs-name comments-title-tab">
			<i class="fa fa-comments"></i> COMMENTS		</h4>
	</div>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		WORDPRESS: <span class="color">9</span>	</a>
	
	<div class="wordpress-comments-inner comments-inner">
		<div class="wordpress-comments-holder comments-holder">
				<li id="comment-132127" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/b3fe7a0528590bcdaaa5e42634dfa17e?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/b3fe7a0528590bcdaaa5e42634dfa17e?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Gary M</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/#comment-132127">3 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Let&#8217;s be honest: Stroman just has to win. If you win, all the ranting and raving becomes an attribute. &#8220;Fiery and entertaining.&#8221; If you lose, it&#8217;s intolerable.</p>
<p>Far as the Jays broadcasts, I don&#8217;t like how Dan Shulman is deployed on TV. Yankees, Red Sox, Phillies. Has always felt to me like they&#8217;re trying to say &#8220;Dan does the marquee games&#8221;. Which makes the Buck/Tabler games feel like they have been designated second-rate. It&#8217;s not a good way to sell the season. They&#8217;d be better off if Dan did every 3rd weekend or something else based on time intervals.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-132134" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/d14ac1e89cbbcd2488e5c0b9206d950d?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/d14ac1e89cbbcd2488e5c0b9206d950d?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Ken Caldwell</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/#comment-132134">3 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Good Show = Bad Show = waste of air time!</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-132152" class="comment byuser comment-author-hans even thread-even depth-1">
			<a class="comment-avatar" href="https://torontosportsmedia.com/members/hans/" target="_blank" rel="nofollow"><img alt='comment-avatar' src='//www.gravatar.com/avatar/54dc9ae6ce5f9c247251953293e46da6?s=48&#038;r=r&#038;d=identicon' srcset='//www.gravatar.com/avatar/54dc9ae6ce5f9c247251953293e46da6?s=48&#038;r=r&#038;d=identicon 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></a>
	    
    <div class="comment-content">
        <div class="comment-header">
							<a class="comment-name" href="https://torontosportsmedia.com/members/hans/" target="_blank" rel="nofollow">Hans</a>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/#comment-132152">3 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>I&#8217;m surprised that there is no one on the Blue Jays that can or are willing to pull strowman aside and either explain to him how he needs to act with the media or at the very worst give him a smack to the head over it. That said, Arash has been around the team enough to know when is a good time to ask that sort of question (even with Strowman&#8217;s limited availability) and when it isn&#8217;t. I&#8217;ll also add that the rest of the media need to get off this bandwagon just because they feel wronged by the mean baseball player. Even with Strowman&#8217;s history it does seem like everyone and their uncle is picking this as a time to pile on Marcus over his he&#8217;s handled the media in the past and currently.<br />
In the end I feel that Strowman needs to grow up and get someone to give his some tips on how to deal with the media while at the same time the media needs to calm down and stop acting like a bunch of whiney children.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-132157" class="comment odd alt thread-odd thread-alt depth-1">
			<a class="comment-avatar" href="https://torontosportsmedia.com/author/paulg/" target="_blank" rel="nofollow"><img alt='comment-avatar' src='//www.gravatar.com/avatar/bfb7db9d1ec5751b79d8d418f8c8946c?s=48&#038;r=r&#038;d=identicon' srcset='//www.gravatar.com/avatar/bfb7db9d1ec5751b79d8d418f8c8946c?s=48&#038;r=r&#038;d=identicon 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></a>
	    
    <div class="comment-content">
        <div class="comment-header">
							<a class="comment-name" href="https://torontosportsmedia.com/author/paulg/" target="_blank" rel="nofollow">Paul G.</a>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/#comment-132157">3 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Don&#8217;t se how &#8220;that sort of question&#8221; was inappropriate.  It (his time in Vancouver playing for their Class A team) conveyed no negative suggestions or innuendo.</p>
<p>Stroman needs to grow up.  He is not a first year kid and should know better at this stage of his life (27) and career (6 years since being signed &amp; 4 years in the Majors).</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-132180" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/15ce562e93ee701fe6d1d2a92ded0f06?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/15ce562e93ee701fe6d1d2a92ded0f06?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">James</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/#comment-132180">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>The reporter picked a stupid time to ask his question. They&#8217;ve just lost another game Stroman started and he&#8217;s asked about his fond memories of a place he played 5yrs ago? Who wouldn&#8217;t think it was an ill timed irrelevant question. And yes these supposed &#8220;knowledgeable&#8221; reporters/media people should be called out when they&#8217;re bad at their job like anyone else, especially seeing most of them make their career doing it to others these days.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-132199" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/d69ff1f999b9a039f59306e3f95d2737?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/d69ff1f999b9a039f59306e3f95d2737?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Original Mitch</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/#comment-132199">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>There are definitely more than one culprit in the stroman tantrum. <br />
1) Stro for being a baby. Question sucks but you’ve made yourself only available after starts. Therefore you can expect to be asked about your performance or whether you wear boxers or briefs by someone from mtv or wherever </p>
<p>2) Rogers for allowing Stroman to only be available after games. FFS you own the team, help your sports network (and others) out every once in a while instead of letting the inmates run the asylum. It’s also good marketing. Duh. </p>
<p>3) the reporter. Knowing full well the timing and the fact that he doesn’t make himself available at other times, he simply should have either waited until after a win or scrap Stroman from feature all together. Plenty of people pitched at Nat Bailey willing to talk.why even help promote a jerk player who refuses to help anyone else out not named Stroman ? Should have decided to scrap stro out. </p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-132201" class="comment byuser comment-author-montfromlondonont even thread-even depth-1">
			<a class="comment-avatar" href="https://torontosportsmedia.com/members/montfromlondonont/" target="_blank" rel="nofollow"><img alt='comment-avatar' src='//www.gravatar.com/avatar/3be927e782ad73276d41461182af2eac?s=48&#038;r=r&#038;d=identicon' srcset='//www.gravatar.com/avatar/3be927e782ad73276d41461182af2eac?s=48&#038;r=r&#038;d=identicon 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></a>
	    
    <div class="comment-content">
        <div class="comment-header">
							<a class="comment-name" href="https://torontosportsmedia.com/members/montfromlondonont/" target="_blank" rel="nofollow">MontfromLondonOnt</a>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/#comment-132201">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Recently unable to access this site &#8211; Was it something at my end or something at your end? Just want to know if any settings should be reconfigured &#8211;</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-132207" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/7dc48feb06fca8916e7863712e9936c4?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/7dc48feb06fca8916e7863712e9936c4?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Hans</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/#comment-132207">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>MontfronLondonOnt &#8211; I was getting the same message and my proection software was saying the site was being redirected to a suspected phishing site. Dunno if there was a dns error or a hack but all seems well now.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-132229" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/b3fe7a0528590bcdaaa5e42634dfa17e?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/b3fe7a0528590bcdaaa5e42634dfa17e?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Gary M</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/#comment-132229">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Great analysis, Mitch. But a lot of people want Arash Madani&#8217;s job and I&#8217;m not sure how often a guy in his role is allowed to come back with &#8220;sorry, I didn&#8217;t get the clip&#8221; before producers turn to someone hungrier. I think that&#8217;s what drives these reporters, not that they&#8217;re stupid. In fact, the idea that Arash Madani is even in a position to decide to &#8216;scrap Stro out&#8217; might be unrealistic.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
		</div>		
		<div class="wordpress-comment-footer">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/16/the-john-tavares-effect/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://torontosportsmedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="shad bg" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22910' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c5d196e84e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>			</form>
			</div><!-- #respond -->
			</div>		
	</div>
	
	
</div>	
		
			
</div><!--#comments-->	
<div class="clear"></div>

			</div>
	</div>
</div>			
		<div class="clear"></div><aside id="after-content" class="section footer-wide"><div id="bp_core_login_widget-3" class="widget widget_bp_core_login_widget buddypress widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Log in or Register</span></h2><div class="clear"></div><div class="widget-content">
		
			
			<form name="bp-login-form" id="bp-login-widget-form" class="standard-form" action="https://torontosportsmedia.com/wp-login.php" method="post">
				<label for="bp-login-widget-user-login">Username</label>
				<input type="text" name="log" id="bp-login-widget-user-login" class="input" value="" />

				<label for="bp-login-widget-user-pass">Password</label>
				<input type="password" name="pwd" id="bp-login-widget-user-pass" class="input" value=""  spellcheck="false" autocomplete="off" />

				<div class="forgetmenot"><label for="bp-login-widget-rememberme"><input name="rememberme" type="checkbox" id="bp-login-widget-rememberme" value="forever" /> Remember Me</label></div>

				<input type="submit" name="wp-submit" id="bp-login-widget-submit" value="Log In" />

				
					<span class="bp-login-widget-register-link"><a href="https://torontosportsmedia.com/register/">Register</a></span>

				
				
			</form>

			
		<div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div></div></div><aside id="sidebar" class="section main-sidebar"><div id="text-10" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Got a story? Email us:</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><p><a href="mailto:jonah@torontosportsmedia.com">jonah@torontosportsmedia.com</a></p>
<p><a href="mailto:mike@torontosportsmedia.com">mike@torontosportsmedia.com</a></p>
</div>
		<div class="clear"></div></div></div><div class="widget Image misc image quote no-title"><div class="item-thumbnail quote-background"><img alt="Quote Widget Background" src=""/></div><div class="widget-content">	
	<div class="quote-icon"><i class="fa fa-quote-left"></i></div>
		<div class="quote-content">Those guys at TSM do a great job</div>
		
		<div class="quote-author"> - Richard Deitsch, on PTS</div>
		<div class="clear"></div>
	
	</div><div class="clear"></div></div><div id="weblizar_twitter-7" class="widget widget_weblizar_twitter"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Jonah's Tweets</span></h2><div class="clear"></div><div class="widget-content">        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/yyzsportsmedia" 
		min-width="" 
		height="450" 
		data-theme="light" 
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        <div class="clear"></div></div></div><div id="weblizar_twitter-8" class="widget widget_weblizar_twitter"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Mike's Tweets</span></h2><div class="clear"></div><div class="widget-content">        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/mikeinboston" 
		min-width="" 
		height="450" 
		data-theme="dark" 
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        <div class="clear"></div></div></div><div class="widget Image misc image quote no-title"><div class="item-thumbnail quote-background"><img alt="Quote Widget Background" src=""/></div><div class="widget-content">	
	<div class="quote-icon"><i class="fa fa-quote-left"></i></div>
		<div class="quote-content">The only thing worse than being talked about on TSM is not being talked about on TSM.</div>
		
		<div class="quote-author"> - someone in the hub</div>
		<div class="clear"></div>
	
	</div><div class="clear"></div></div><div id="recent-comments-4" class="widget widget_recent_comments"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Recent Comments</span></h2><div class="clear"></div><div class="widget-content"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Zebb</span> on <a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/#comment-132582">Reading Recap</a></li><li class="recentcomments"><span class="comment-author-link">Brad</span> on <a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/#comment-132580">Reading Recap</a></li><li class="recentcomments"><span class="comment-author-link">Hans</span> on <a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/#comment-132568">Reading Recap</a></li><li class="recentcomments"><span class="comment-author-link">Pants Go Brown</span> on <a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/#comment-132558">Reading Recap</a></li><li class="recentcomments"><span class="comment-author-link">Daniel</span> on <a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/#comment-132532">Reading Recap</a></li><li class="recentcomments"><span class="comment-author-link">yaz</span> on <a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/#comment-132515">Reading Recap</a></li><li class="recentcomments"><span class="comment-author-link">Hans</span> on <a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/#comment-132504">Reading Recap</a></li><li class="recentcomments"><span class="comment-author-link">mark coale</span> on <a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/#comment-132440">Reading Recap</a></li><li class="recentcomments"><span class="comment-author-link">Paul G.</span> on <a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/#comment-132400">Reading Recap</a></li><li class="recentcomments"><span class="comment-author-link">Matty Zero</span> on <a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/#comment-132399">Reading Recap</a></li></ul><div class="clear"></div></div></div><div id="most_commented_widget-5" class="widget widget_most_commented_widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Most Commented</span></h2><div class="clear"></div><div class="widget-content"><ul><li><a href="https://torontosportsmedia.com/2016/04/05/changes-at-rogers-sportsnet-nhl/" title="Changes At Rogers Sportsnet NHL">Changes At Rogers Sportsnet NHL</a> (199)</li><li><a href="https://torontosportsmedia.com/2016/06/20/seen-heard-weekday-edition/" title="Seen &#038; Heard &#8211; Weekday Edition">Seen &#038; Heard &#8211; Weekday Edition</a> (185)</li><li><a href="https://torontosportsmedia.com/2016/09/03/radio-report-card-fall-2016/" title="Radio Report Card &#8211; Fall 2016">Radio Report Card &#8211; Fall 2016</a> (172)</li><li><a href="https://torontosportsmedia.com/2015/08/22/seen-heard-weekend-edition-62/" title="Seen &#038; Heard &#8211; Weekend Edition">Seen &#038; Heard &#8211; Weekend Edition</a> (161)</li><li><a href="https://torontosportsmedia.com/2017/11/13/seen-heard-weekend-edition-80/" title="Seen &#038; Heard &#8211; Weekend Edition">Seen &#038; Heard &#8211; Weekend Edition</a> (159)</li><li><a href="https://torontosportsmedia.com/2016/04/30/seen-heard-weekend-edition-82/" title="Seen &#038; Heard &#8211; Weekend Edition">Seen &#038; Heard &#8211; Weekend Edition</a> (144)</li><li><a href="https://torontosportsmedia.com/2016/05/21/toronto-sports-media-weekend-update-2/" title="Toronto Sports Media Weekend Update">Toronto Sports Media Weekend Update</a> (141)</li><li><a href="https://torontosportsmedia.com/2011/06/22/andrew-krystal-dismissed-sportsnet/" title="Andrew Krystal Dismissed From Sportsnet Fan 590">Andrew Krystal Dismissed From Sportsnet Fan 590</a> (136)</li><li><a href="https://torontosportsmedia.com/2016/07/02/why-changes-at-rogers-nhl-hockey-is-troublesome/" title="Why Changes At Rogers NHL Hockey Is Troublesome">Why Changes At Rogers NHL Hockey Is Troublesome</a> (135)</li><li><a href="https://torontosportsmedia.com/2017/02/08/breaking-blundell-out-brady-back/" title="BREAKING: Blundell out, Brady back">BREAKING: Blundell out, Brady back</a> (135)</li></ul><div class="clear"></div></div></div>		<div id="recent-posts-8" class="widget widget_recent_entries"><div class="alt-widget-content">		</div><h2 class="widget-title"><span class="widget-title-content">Recent Posts</span></h2><div class="clear"></div><div class="widget-content">		<ul>
											<li>
					<a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/">Reading Recap</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/">The John Tavares Effect</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/06/21/business-as-usual/">Business As Usual</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/06/12/forum-blue-jays-radio-booth/">Forum: Blue Jays radio booth</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/05/28/is-the-toronto-sports-media-world-ripping-apart/">Is The Toronto Sports Media World Ripping Apart?</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/05/16/forum-toronto-sports-radio/">Forum: Toronto Sports Radio</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/04/30/the-end-of-the-road/">The End of the Road</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/04/21/on-bob-cole-marc-savard-maple-leafs-raptors-playoffs/">On Bob Cole, Marc Savard &#038; Maple Leafs &#038; Raptors Playoffs</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/03/31/ok-blue-jays/">OK, Blue Jays</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/03/24/spotlight-on-blue-jays-attendance-down-the-stretch-for-maple-leafs-raptors/">Spotlight on Blue Jays Attendance &#038; Down The Stretch For Maple Leafs &#038; Raptors</a>
									</li>
					</ul>
		<div class="clear"></div></div></div><div id="wmp_widget-5" class="widget widget_wmp_widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Popular posts</span></h2><div class="clear"></div><div class="widget-content"><ul class="wp-most-popular">
			<li class="post-22878posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-discussion-forumcategory-radiotag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/05/16/forum-toronto-sports-radio/" title="Forum: Toronto Sports Radio">
					Forum: Toronto Sports Radio
				</a>
			</li>
		
			<li class="post-22882posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-sports-and-torontotag-brendan-shanahantag-dwayne-caseytag-kyle-dubastag-masai-ujiritag-toronto-blue-jaystag-toronto-maple-leafstag-toronto-raptorstag-toronto-sports-media">
				<a href="https://torontosportsmedia.com/2018/05/28/is-the-toronto-sports-media-world-ripping-apart/" title="Is The Toronto Sports Media World Ripping Apart?">
					Is The Toronto Sports Media World Ripping Apart?
				</a>
			</li>
		
			<li class="post-22895posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportstag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/06/21/business-as-usual/" title="Business As Usual">
					Business As Usual
				</a>
			</li>
		
			<li class="post-22803posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportstag-damien-coxtag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/04/30/the-end-of-the-road/" title="The End of the Road">
					The End of the Road
				</a>
			</li>
		
			<li class="post-22915posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportstag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/" title="Reading Recap">
					Reading Recap
				</a>
			</li>
		
			<li class="post-22890posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-discussion-forumtag-james-mirtletag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/06/12/forum-blue-jays-radio-booth/" title="Forum: Blue Jays radio booth">
					Forum: Blue Jays radio booth
				</a>
			</li>
		
			<li class="post-22910posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-featured-articlecategory-sports-and-torontotag-arash-madanitag-fan-590tag-john-tavarestag-marcus-stromantag-toronto-maple-leafstag-toronto-raptors">
				<a href="https://torontosportsmedia.com/2018/07/16/the-john-tavares-effect/" title="The John Tavares Effect">
					The John Tavares Effect
				</a>
			</li>
		
			<li class="post-22659posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-discussion-forumcategory-featured-articletag-metootag-bob-mccowntag-damien-coxtag-detroit-sports-ragtag-stephen-brunttag-the-athletic">
				<a href="https://torontosportsmedia.com/2018/01/13/is-primetime-sports-in-decline-31-thoughts-takes-to-the-air-trouble-at-the-athletic/" title="Is PrimeTime Sports In Decline? 31 Thoughts Takes To The Air &#038; Trouble At The Athletic?">
					Is PrimeTime Sports In Decline? 31 Thoughts Takes To The Air &#038; Trouble At The Athletic?
				</a>
			</li>
		
			<li class="post-22785posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-sports-and-torontotag-bob-coletag-damien-coxtag-fan-590tag-steve-simmonstag-toronto-blue-jaystag-toronto-maple-leafstag-toronto-raptors">
				<a href="https://torontosportsmedia.com/2018/04/21/on-bob-cole-marc-savard-maple-leafs-raptors-playoffs/" title="On Bob Cole, Marc Savard &#038; Maple Leafs &#038; Raptors Playoffs">
					On Bob Cole, Marc Savard &#038; Maple Leafs &#038; Raptors Playoffs
				</a>
			</li>
		
			<li class="post-10127posttype-poststatus-publishformat-standardhentrycategory-sports-and-torontotag-carolina-hurricanestag-clever-folkstag-damien-coxtag-game-1tag-hockey-clubtag-hockey-gametag-leaf-fanstag-leaf-playerstag-living-in-torontotag-party-animalstag-proverbial-bustag-radio-tvtag-stanley-cuptag-steve-simmonstag-sun-articletag-superbowltag-tidbittag-toronto-maple-leafstag-toronto-suntag-tsm">
				<a href="https://torontosportsmedia.com/2011/02/05/friday-toronto-sports-media-roundup/" title="Friday Toronto Sports Media Roundup">
					Friday Toronto Sports Media Roundup
				</a>
			</li>
		</ul><div class="clear"></div></div></div><div id="archives-5" class="widget widget_archive"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Archives</span></h2><div class="clear"></div><div class="widget-content">		<ul>
			<li><a href='https://torontosportsmedia.com/2018/07/'>July 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2018/06/'>June 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2018/05/'>May 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2018/03/'>March 2018</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2018/02/'>February 2018</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2018/01/'>January 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2017/12/'>December 2017</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2017/11/'>November 2017</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2017/10/'>October 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/09/'>September 2017</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2017/08/'>August 2017</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2017/07/'>July 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/05/'>May 2017</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/02/'>February 2017</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2017/01/'>January 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2016/12/'>December 2016</a>&nbsp;(7)</li>
	<li><a href='https://torontosportsmedia.com/2016/11/'>November 2016</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2016/10/'>October 2016</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2016/08/'>August 2016</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2016/07/'>July 2016</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2016/05/'>May 2016</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2016/04/'>April 2016</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2016/03/'>March 2016</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2016/02/'>February 2016</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2016/01/'>January 2016</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2015/12/'>December 2015</a>&nbsp;(7)</li>
	<li><a href='https://torontosportsmedia.com/2015/11/'>November 2015</a>&nbsp;(7)</li>
	<li><a href='https://torontosportsmedia.com/2015/10/'>October 2015</a>&nbsp;(10)</li>
	<li><a href='https://torontosportsmedia.com/2015/09/'>September 2015</a>&nbsp;(8)</li>
	<li><a href='https://torontosportsmedia.com/2015/08/'>August 2015</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2015/07/'>July 2015</a>&nbsp;(9)</li>
	<li><a href='https://torontosportsmedia.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2015/05/'>May 2015</a>&nbsp;(9)</li>
	<li><a href='https://torontosportsmedia.com/2015/04/'>April 2015</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2015/03/'>March 2015</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2015/02/'>February 2015</a>&nbsp;(11)</li>
	<li><a href='https://torontosportsmedia.com/2015/01/'>January 2015</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2014/12/'>December 2014</a>&nbsp;(15)</li>
	<li><a href='https://torontosportsmedia.com/2014/11/'>November 2014</a>&nbsp;(8)</li>
	<li><a href='https://torontosportsmedia.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2014/09/'>September 2014</a>&nbsp;(7)</li>
	<li><a href='https://torontosportsmedia.com/2014/08/'>August 2014</a>&nbsp;(8)</li>
	<li><a href='https://torontosportsmedia.com/2014/07/'>July 2014</a>&nbsp;(19)</li>
	<li><a href='https://torontosportsmedia.com/2014/06/'>June 2014</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2014/05/'>May 2014</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2014/04/'>April 2014</a>&nbsp;(9)</li>
	<li><a href='https://torontosportsmedia.com/2014/03/'>March 2014</a>&nbsp;(11)</li>
	<li><a href='https://torontosportsmedia.com/2014/02/'>February 2014</a>&nbsp;(23)</li>
	<li><a href='https://torontosportsmedia.com/2014/01/'>January 2014</a>&nbsp;(23)</li>
	<li><a href='https://torontosportsmedia.com/2013/12/'>December 2013</a>&nbsp;(11)</li>
	<li><a href='https://torontosportsmedia.com/2013/11/'>November 2013</a>&nbsp;(39)</li>
	<li><a href='https://torontosportsmedia.com/2013/10/'>October 2013</a>&nbsp;(34)</li>
	<li><a href='https://torontosportsmedia.com/2013/09/'>September 2013</a>&nbsp;(44)</li>
	<li><a href='https://torontosportsmedia.com/2013/08/'>August 2013</a>&nbsp;(38)</li>
	<li><a href='https://torontosportsmedia.com/2013/07/'>July 2013</a>&nbsp;(48)</li>
	<li><a href='https://torontosportsmedia.com/2013/06/'>June 2013</a>&nbsp;(49)</li>
	<li><a href='https://torontosportsmedia.com/2013/05/'>May 2013</a>&nbsp;(59)</li>
	<li><a href='https://torontosportsmedia.com/2013/04/'>April 2013</a>&nbsp;(59)</li>
	<li><a href='https://torontosportsmedia.com/2013/03/'>March 2013</a>&nbsp;(60)</li>
	<li><a href='https://torontosportsmedia.com/2013/02/'>February 2013</a>&nbsp;(69)</li>
	<li><a href='https://torontosportsmedia.com/2013/01/'>January 2013</a>&nbsp;(71)</li>
	<li><a href='https://torontosportsmedia.com/2012/12/'>December 2012</a>&nbsp;(41)</li>
	<li><a href='https://torontosportsmedia.com/2012/11/'>November 2012</a>&nbsp;(76)</li>
	<li><a href='https://torontosportsmedia.com/2012/10/'>October 2012</a>&nbsp;(77)</li>
	<li><a href='https://torontosportsmedia.com/2012/09/'>September 2012</a>&nbsp;(69)</li>
	<li><a href='https://torontosportsmedia.com/2012/08/'>August 2012</a>&nbsp;(79)</li>
	<li><a href='https://torontosportsmedia.com/2012/07/'>July 2012</a>&nbsp;(49)</li>
	<li><a href='https://torontosportsmedia.com/2012/06/'>June 2012</a>&nbsp;(58)</li>
	<li><a href='https://torontosportsmedia.com/2012/05/'>May 2012</a>&nbsp;(51)</li>
	<li><a href='https://torontosportsmedia.com/2012/04/'>April 2012</a>&nbsp;(50)</li>
	<li><a href='https://torontosportsmedia.com/2012/03/'>March 2012</a>&nbsp;(62)</li>
	<li><a href='https://torontosportsmedia.com/2012/02/'>February 2012</a>&nbsp;(57)</li>
	<li><a href='https://torontosportsmedia.com/2012/01/'>January 2012</a>&nbsp;(52)</li>
	<li><a href='https://torontosportsmedia.com/2011/12/'>December 2011</a>&nbsp;(63)</li>
	<li><a href='https://torontosportsmedia.com/2011/11/'>November 2011</a>&nbsp;(76)</li>
	<li><a href='https://torontosportsmedia.com/2011/10/'>October 2011</a>&nbsp;(58)</li>
	<li><a href='https://torontosportsmedia.com/2011/09/'>September 2011</a>&nbsp;(61)</li>
	<li><a href='https://torontosportsmedia.com/2011/08/'>August 2011</a>&nbsp;(61)</li>
	<li><a href='https://torontosportsmedia.com/2011/07/'>July 2011</a>&nbsp;(52)</li>
	<li><a href='https://torontosportsmedia.com/2011/06/'>June 2011</a>&nbsp;(61)</li>
	<li><a href='https://torontosportsmedia.com/2011/05/'>May 2011</a>&nbsp;(59)</li>
	<li><a href='https://torontosportsmedia.com/2011/04/'>April 2011</a>&nbsp;(47)</li>
	<li><a href='https://torontosportsmedia.com/2011/03/'>March 2011</a>&nbsp;(38)</li>
	<li><a href='https://torontosportsmedia.com/2011/02/'>February 2011</a>&nbsp;(31)</li>
	<li><a href='https://torontosportsmedia.com/2011/01/'>January 2011</a>&nbsp;(47)</li>
	<li><a href='https://torontosportsmedia.com/2010/12/'>December 2010</a>&nbsp;(40)</li>
	<li><a href='https://torontosportsmedia.com/2010/11/'>November 2010</a>&nbsp;(63)</li>
	<li><a href='https://torontosportsmedia.com/2010/10/'>October 2010</a>&nbsp;(77)</li>
	<li><a href='https://torontosportsmedia.com/2010/09/'>September 2010</a>&nbsp;(67)</li>
	<li><a href='https://torontosportsmedia.com/2010/08/'>August 2010</a>&nbsp;(37)</li>
	<li><a href='https://torontosportsmedia.com/2010/07/'>July 2010</a>&nbsp;(70)</li>
	<li><a href='https://torontosportsmedia.com/2010/06/'>June 2010</a>&nbsp;(82)</li>
	<li><a href='https://torontosportsmedia.com/2010/05/'>May 2010</a>&nbsp;(58)</li>
	<li><a href='https://torontosportsmedia.com/2010/04/'>April 2010</a>&nbsp;(76)</li>
	<li><a href='https://torontosportsmedia.com/2010/03/'>March 2010</a>&nbsp;(86)</li>
	<li><a href='https://torontosportsmedia.com/2010/02/'>February 2010</a>&nbsp;(84)</li>
	<li><a href='https://torontosportsmedia.com/2010/01/'>January 2010</a>&nbsp;(80)</li>
	<li><a href='https://torontosportsmedia.com/2009/12/'>December 2009</a>&nbsp;(71)</li>
	<li><a href='https://torontosportsmedia.com/2009/11/'>November 2009</a>&nbsp;(91)</li>
	<li><a href='https://torontosportsmedia.com/2009/10/'>October 2009</a>&nbsp;(145)</li>
	<li><a href='https://torontosportsmedia.com/2009/09/'>September 2009</a>&nbsp;(148)</li>
	<li><a href='https://torontosportsmedia.com/2009/08/'>August 2009</a>&nbsp;(131)</li>
	<li><a href='https://torontosportsmedia.com/2009/07/'>July 2009</a>&nbsp;(130)</li>
	<li><a href='https://torontosportsmedia.com/2009/06/'>June 2009</a>&nbsp;(109)</li>
	<li><a href='https://torontosportsmedia.com/2009/05/'>May 2009</a>&nbsp;(111)</li>
	<li><a href='https://torontosportsmedia.com/2009/04/'>April 2009</a>&nbsp;(139)</li>
	<li><a href='https://torontosportsmedia.com/2009/03/'>March 2009</a>&nbsp;(134)</li>
	<li><a href='https://torontosportsmedia.com/2009/02/'>February 2009</a>&nbsp;(122)</li>
	<li><a href='https://torontosportsmedia.com/2009/01/'>January 2009</a>&nbsp;(148)</li>
	<li><a href='https://torontosportsmedia.com/2008/12/'>December 2008</a>&nbsp;(134)</li>
	<li><a href='https://torontosportsmedia.com/2008/11/'>November 2008</a>&nbsp;(93)</li>
	<li><a href='https://torontosportsmedia.com/2008/10/'>October 2008</a>&nbsp;(117)</li>
	<li><a href='https://torontosportsmedia.com/2008/09/'>September 2008</a>&nbsp;(61)</li>
	<li><a href='https://torontosportsmedia.com/2008/08/'>August 2008</a>&nbsp;(53)</li>
	<li><a href='https://torontosportsmedia.com/2008/07/'>July 2008</a>&nbsp;(83)</li>
	<li><a href='https://torontosportsmedia.com/2008/06/'>June 2008</a>&nbsp;(8)</li>
		</ul>
		<div class="clear"></div></div></div><div class="widget HTML"><h2 class="widget-title">Like TSM on Facebook</h2><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/torontosportsmedia/" data-width="300" data-height="103" data-adapt-container-width="true" data-show-facepile="false" data-small-header="true" data-hide-cover="true" data-show-posts="false" ></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"></div><div class="footer-col footer-col-2"></div><div class="footer-col footer-col-3"></div><div class="clear"></div></div></div><div id="magone-copyright">© 2017 Toronto Sports Media Blog. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://torontosportsmedia.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>	<div style="display:none">
	<div class="grofile-hash-map-1ff56e3e041549e1805cab42c5b40663">
	</div>
	<div class="grofile-hash-map-b3fe7a0528590bcdaaa5e42634dfa17e">
	</div>
	<div class="grofile-hash-map-79e0a489cdcab833a95937c7b9cdf9d4">
	</div>
	<div class="grofile-hash-map-54dc9ae6ce5f9c247251953293e46da6">
	</div>
	<div class="grofile-hash-map-bfb7db9d1ec5751b79d8d418f8c8946c">
	</div>
	<div class="grofile-hash-map-ab870c6f1f2ef491af0d663e36a6958b">
	</div>
	<div class="grofile-hash-map-4805a2a3a9002b14925d9b667b7677ff">
	</div>
	<div class="grofile-hash-map-3be927e782ad73276d41461182af2eac">
	</div>
	<div class="grofile-hash-map-7dc48feb06fca8916e7863712e9936c4">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/torontosportsmedia.com\/2018\/07\/16\/the-john-tavares-effect\/":22910};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/16/the-john-tavares-effect/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://torontosportsmedia.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/torontosportsmedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/themes/magone/assets/js/owl.min.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/torontosportsmedia.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"204","serve_scaled_images":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/themes/magone/assets/js/lib.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/themes/magone/assets/js/main.min.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/torontosportsmedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/quicktags.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'104994694',post:'22910',tz:'-4',srv:'torontosportsmedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '104994694', '22910' ]);
</script>
</body></html>