
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">	
	<title>TSN &#038; Sportsnet lose EPL rights to DAZN &#8211; Toronto Sports Media Blog</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto Sports Media Blog &raquo; Feed" href="https://torontosportsmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Toronto Sports Media Blog &raquo; Comments Feed" href="https://torontosportsmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Toronto Sports Media Blog &raquo; TSN &#038; Sportsnet lose EPL rights to DAZN Comments Feed" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/torontosportsmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://torontosportsmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://torontosportsmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='magone-style-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/assets/css/responsive.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/assets/css/print.min.css?ver=5.9' type='text/css' media='print' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/assets/css/ie-8.min.css?ver=5.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/assets/css/ie-9.min.css?ver=5.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://torontosportsmedia.com/wp-includes/css/dashicons.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://torontosportsmedia.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://torontosportsmedia.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='https://torontosportsmedia.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://torontosportsmedia.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://torontosportsmedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='https://torontosportsmedia.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.3'></script>
<link rel='https://api.w.org/' href='https://torontosportsmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://torontosportsmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://torontosportsmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='An Interview with Dave Shoalts' href='https://torontosportsmedia.com/2018/11/03/an-interview-with-dave-shoalts/' />
<meta name="generator" content="WordPress 5.0.1" />
<link rel="canonical" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/" />
<link rel='shortlink' href='https://torontosportsmedia.com/?p=23008' />
<link rel="alternate" type="application/json+oembed" href="https://torontosportsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontosportsmedia.com%2F2018%2F12%2F10%2Ftsn-sportsnet-lose-epl-rights-to-dazn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://torontosportsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontosportsmedia.com%2F2018%2F12%2F10%2Ftsn-sportsnet-lose-epl-rights-to-dazn%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://torontosportsmedia.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://torontosportsmedia.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>

	<script type="text/javascript">var ajaxurl = 'https://torontosportsmedia.com/wp-admin/admin-ajax.php';</script>

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://torontosportsmedia.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 23008, token: "8e87dda131" }); /* ]]> */</script><!-- /WordPress Most Popular -->			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://torontosportsmedia.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#e91b23" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TSN &#038; Sportsnet lose EPL rights to DAZN" />
<meta property="og:url" content="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/" />
<meta property="og:description" content="by mike in boston / @mikeinboston / email Good afternoon sports media fans. Things have been quiet in local sports media news lately. No changes to the radio line-ups. No changes to the local print…" />
<meta property="article:published_time" content="2018-12-10T22:18:50+00:00" />
<meta property="article:modified_time" content="2018-12-11T16:59:10+00:00" />
<meta property="og:site_name" content="Toronto Sports Media Blog" />
<meta property="og:image" content="https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/12/japan_dazn.jpg?fit=580%2C435&amp;ssl=1" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="435" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="TSN &#038; Sportsnet lose EPL rights to DAZN" />
<meta name="twitter:image" content="https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/12/japan_dazn.jpg?fit=580%2C435&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css">.m1-wrapper{width:1280px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:512px!important}#content{width:72%}.main-sidebar{width:28%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #e91b23;}.border {border-color: #e91b23;}.bg {background-color: #e91b23;}.main-menu {border-top: 1px solid #e91b23;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #e91b23;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #e91b23;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #e91b23;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #e91b23!important;}.header-social-icons ul li a:hover {color: #e91b23;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #e91b23;}#footer .widget.social_icons li a:hover {color: #e91b23;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #e91b23!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #e91b23;}.feed.widget.box-title h2.widget-title {background: #e91b23;}.social_counter {color: #e91b23}.social_counter .button {background: #e91b23}body{color:#000000}body{background-color:#ffffff}.m1-wrapper, a.comments-title.active{background:#ffffff}.header-bg {background-color:#f2f2f2;}#header-content, #header-content span, #header-content a {color: #000000}.top-menu > ul.menu > li > a{color:#303030}.top-menu > ul.menu > li:hover > a{color:#1e73be}.top-menu > ul.menu > li > a{font:normal normal 16px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#ffffff}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#ff3d00}.main-menu {background:#191a1e}.main-menu ul.menu > li.current-menu-item > a {background: #ff3d00}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal normal 13px "Roboto", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-image:url()}body{background-attachment:fixed}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal normal 40px "Roboto", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 16px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal normal 40px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 24px "Roboto", sans-serif}.blog-title img {width: auto}.blog-title img {height: auto}@media screen and (max-width: 89-9px) {.blog-title img {width: auto}}@media screen and (max-width: 899px) {.blog-title img {height: auto}}</style></head>

<body class="bp-legacy post-template-default single single-post postid-23008 single-format-standard item sidebar-right solid-wrapper no-js">

<div class="m1-wrapper">
	<div class="wide">
				<header id="header" class="header-layout-logo-mid has-top-menu">
						
<div class="clear"></div>			<div class="top-bar has-menu">
	<a id="top-menu-toggle-mobile" class="top-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>TOP MENU</span>
	</span>
</a>
<div class="widget page-list menu pagelist top-menu no-title" id="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-18701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18701"><a href="https://torontosportsmedia.com">HOME</a></li>
<li id="menu-item-18708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18708"><a href="https://torontosportsmedia.com/maple-leafs/">MAPLE LEAFS</a></li>
<li id="menu-item-18711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18711"><a href="https://torontosportsmedia.com/raptors/">RAPTORS</a></li>
<li id="menu-item-18714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18714"><a href="https://torontosportsmedia.com/blue-jays/">BLUE JAYS</a></li>
<li id="menu-item-11757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11757"><a href="https://torontosportsmedia.com/tag/podcast">PODCASTS</a></li>
<li id="menu-item-11518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11518"><a href="https://torontosportsmedia.com/sports-and-toronto/">MISC</a></li>
<li id="menu-item-11519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11519"><a href="https://seatgeek.com/search?f=1&#038;search=toronto&#038;aid=11554">TICKETS</a></li>
<li id="menu-item-11529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11529"><a href="https://torontosportsmedia.com/aboutcontact/">CONTACT US</a></li>
</ul><div class="clear"></div><!--!important-->
</div>	<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="http://www.facebook.com/torontosportsmedia" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="http://twitter.com/yyzsportsmedia" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo">
						<h2 class="blog-title"><a href="https://torontosportsmedia.com" title="Toronto Sports Media Blog"><img width="1280" height="214" alt="Toronto Sports Media Blog" src="https://torontosportsmedia.com/wp-content/uploads/2017/02/header-Toronto-copy.jpg" data-retina=""/></a></h2>
				</div>
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
								
	</div><!-- end of #header-content -->

	
	<div class="clear"></div>
</div>


			
			<div class="clear"></div>
						
<div class="clear"></div>		</header>
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-23008" class="post-23008 post type-post status-publish format-standard has-post-thumbnail hentry category-business-of-sports category-interviews tag-dean-blundell tag-mike-in-boston tag-seenheard" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="23008" class="post-id" data-id="23008"></a>
						
												
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://torontosportsmedia.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://torontosportsmedia.com/interviews/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">INTERVIEWS</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">TSN &#038; Sportsnet lose EPL rights to DAZN</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://torontosportsmedia.com/author/mikeinboston/" rel="author" title="mike (in boston)" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			<span class="fn" itemprop="name">mike (in boston)</span>
</a>
	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/" rel="bookmark" title="2018-12-11T11:59:10+00:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="December 11, 2018 11:59 am">
			<span class="value">
				Dec 10, 2018			</span>
		</abbr>
	</a>
<a class="post-meta post-meta-comments" href="#comments"><i class="fa fa-comment-o"></i> 32</a>							</div>
												
						<p class="post-feature-media-wrapper">
	<img width="580" height="435" src="https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/12/japan_dazn.jpg?fit=580%2C435&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="TSN &#038; Sportsnet lose EPL rights to DAZN" title="TSN &#038; Sportsnet lose EPL rights to DAZN" srcset="https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/12/japan_dazn.jpg?w=580&amp;ssl=1 580w, https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/12/japan_dazn.jpg?resize=250%2C188&amp;ssl=1 250w, https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/12/japan_dazn.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/12/japan_dazn.jpg?resize=150%2C113&amp;ssl=1 150w" sizes="(max-width: 580px) 100vw, 580px" /></p>



					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-23008" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><h4>by mike in boston / <a href="http://twitter.com/mikeinboston" target="_blank" rel="noopener">@mikeinboston</a> / <a href="mailto:mike@torontosportsmedia.com" target="_blank" rel="noopener">email</a></h4>
<p>Good afternoon sports media fans. Things have been quiet in local sports media news lately. No changes to the radio line-ups. No changes to the local print media line-ups. Mostly the same faces on your TV to start the hockey and basketball seasons.</p>
<p>But behind the scenes there have been some pretty major changes in the last month. First, Bell moved on from their head of sports radio operations. Rob Gray was at TSN1040 in Vancouver, came to Toronto to launch TSN1050 and then went on to manage their national operations. Second, Scott Moore left Sportsnet and no replacement has been named as of yet.</p>
<p>The incumbents in both jobs face some pretty big decisions and each will presumably want to put their own stamps on the operations. This could mean some big staffing changes across radio, TV, and the web. We will be covering this story in more depth as it evolves.</p>
<p>The biggest news in recent weeks is that both TSN and Sportsnet lost English Premier League rights. The two networks have split these high profile games over the last several years. Streaming upstart DAZN (da-zone) pried the EPL rights away for 2019-20, reportedly on a 3 year deal. They will add these games to their existing line-up of MLS, Champions League, and several other European leagues and tournaments. TSN still has the rights to the World Cup and Euro championships.</p>
<p>In case you need it spelled out: this is a major development. Starting in 2019 the major international soccer events that people have been getting up early to watch on TSN and SN for the last decade will no longer be available. In order to watch them fans will need to pay $150 per year or $20 per month and learn how to stream to their TVs.</p>
<p>The technological obstacle is real, but surmountable. Most people find watching Netflix rather easy at this point in life. Once the DAZN app is on their smart TV or &#8220;over the top&#8221; device they will adjust as well.</p>
<p>The implications for traditional EPL viewers are deeper than just learning a new app. The monthly cost for DAZN will be on top of the roughly $100-120 per month people are already paying for cable service and equipment. That means they will need to pay for something they are used to getting &#8220;for free&#8221; with their existing cable package. While this is not the fault of TSN/SN, that&#8217;s where the anger will be focused. Why can&#8217;t I watch what I want to watch? What am I paying all this money for? Maybe it&#8217;s time to cut the cord?</p>
<p><strong>Joshua Kloke</strong> of The Athletic was all over this story. According to his <a href="https://theathletic.com/701151/2018/12/07/canadian-broadcast-rights-to-english-premier-league-soccer-moving-away-from-cable-to-dazn-source/" target="_blank" rel="noopener">article</a>:</p>
<blockquote><p>All 380 Premier League matches will be available on DAZN. That would be the first time in Canada that every single Premier League match will be available on a single platform.</p></blockquote>
<p>I reached out to follow up on some of the angles he touched on in the story. Here is our conversation.</p>
<h4>Q: <b style="font-size: 16px;">Would it be fair to say that, outside of the World Cup and Euro, the EPL is the most valuable international soccer package in Canadian TV?</b></h4>
<p><strong>JK: </strong>It&#8217;s certainly the most popular soccer league in the world in terms of audience numbers. Terms of this recent Canadian broadcast have not yet been released.</p>
<h4>Q: <b style="font-size: 16px;">How much crossover is there between TFC fans and international soccer fans? Are most TFC fans — the kind who buy tickets and watch games on TV — also fans of European soccer?</b></h4>
<p><strong>JK: </strong>It&#8217;s not uncommon to see Toronto FC fans who are dedicated to and passionate about MLS and MLS alone. But I&#8217;d say those fans are in the minority. Because there are more and more European players playing in MLS, more and more TFC fans are intently aware of what&#8217;s happening in European soccer. TFC has had its fair share of top European talent sign for the team in the recent past. It became a talking point when midfielder Victor Vazquez signed ahead of the 2017 season: He was a product of the Barcelona academy. So when these players sign for TFC, you have to expect that some fans will become aware of the clubs they played for, and maybe make some connections to teams they&#8217;d watched on TV previously, etc.</p>
<p>I think it should also be noted that, regardless of how you feel about the quality of play within the Premier League compared to other European leagues, the Premier League is in its own stratosphere in terms of worldwide popularity. Per Forbes, six of the 10 most valuable soccer franchises in the world are in the Premier League. Premier League clubs are able to go on pre-season tours throughout Asia and North America and play meaningless games and have thousands of people attend. Premier League club shirts are worn on every corner of the Earth, including every TFC game. I always see a few from the press box at BMO Field. These clubs, and therefore the Premier League itself, have such an incredible reach.</p>
<h4>Q: <b style="font-size: 16px;">It is unclear whether either network will continue with their studio shows if they are no longer carrying the broadcasts. In my opinion studio shows don’t add much value in 2018. In your opinion, how important are studio shows specifically to Canadian viewers of international soccer? </b></h4>
<p><strong>JK: </strong>In my opinion, studio shows and the way that games are presented are very important to Canadian viewers. TSN and Sportsnet should be commended for presenting games that may have appeared strange and foreign in an accessible manner. Both networks presented an excellent blend of in-depth analysis and entertaining commentary with humorous but knowledgeable personalities. With former Canadian players and great hosts, well-executed studio shows can connect a foreign game to local viewers.</p>
<h4>Q: <b style="font-size: 16px;">With so many channels to fill it’s hard to believe that TSN and SN were outbid, especially if there was a chance to be the exclusive home of the EPL in Canada. Did your sources provide any insight into how this deal came about?</b></h4>
<p><strong>JK: </strong>My understanding is bidding for the Premier League rights was decided a few weeks ago. The bidding went to two rounds. Sportsnet and TSN teamed up again but after the second round of bidding, the Premier League partnered with DAZN.</p>
<h4>Q: <b style="font-size: 16px;">More generally, given where the MLS is in Canada right now in terms of growth, how much should the team (and league) be invested in trying to woo international soccer fans living in North America to watch. Is the domestic fanbase big enough to support the league going forward?</b></h4>
<p><strong>JK: </strong>This is, again, my opinion but given that soccer is a sport driven by its stars, the more young talent that MLS teams develop, the more popular the league will become domestically. Again, this is my opinion, but children playing a sport generally want to emulate the stars they see on TV. The more young domestic players that are produced by clubs, the more likely that the young domestic fanbase will grow. Young Canadians might have watched Alphonso Davies have an incredible season for the Whitecaps and thought &#8216;I want to be like him.&#8217; And when it becomes evident that young players from Canadian youth soccer organizations can succeed in MLS, that will only increase the fanbase.</p>
<p>&#8212;</p>
<p>Thanks to Josh for taking the time to answer my questions. <a href="https://twitter.com/joshuakloke" target="_blank" rel="noopener">Follow him</a> on Twitter and read him at The Athletic.</p>
<p>&#8212;</p>
<p>This is a really interesting development. The Leafs, Raps, and Jays will always be on conventional cable because they are owned by MLSE (Bell and Rogers). For smaller leagues, direct to consumer streaming makes sense. I am shocked that neither TSN nor SN managed to lock down the rights. It says something about their bidding strategy but it might also say something about the EPL. Perhaps they see streaming as the future and are just as happy to cut the cord themselves.</p>
<p>As more and more sports are available on a free-standing basis the appeal of cable will shrink for single sports fans. If you just want baseball then you can pay $150 for MLB.TV instead of over $1000. Yes, you will miss out on lots of channels, but chances are you won&#8217;t actually miss them. Most popular shows are easily available via streaming from the network websites.</p>
<p>There&#8217;s something odd about sports fans thinking they are paying too much for cable. Many have pointed out that the cost of sports on cable is subsidized by people who just want to watch the Bachelor but have no real choice to opt out of paying for TSN and SN. This will only get worse as sports fans switch to streaming services. There has been a steady increase in carriage fees going to TSN and SN. Even if their core audience shrinks, premium channels will still have the leverage to demand more from cable companies. This, in turn, will motivate the Bachelor watchers to cut the cord and seek out other ways of watching.</p>
<p>Then there&#8217;s the looming spectre of Apple launching their own TV service to compete with Netflix, Amazon, and Disney. Once you get used to watching your shows and sports through apps on your Apple TV or other OTT-box it&#8217;s easy to reconsider the big monthly outlay for cable TV.</p>
<p>It&#8217;s worth noting that Sportsnet <a href="http://media.sportsnet.ca/2018/10/more-choice-more-games-fear-no-more-sportsnet-going-over-the-top-with-expanded-sn-now-service/" target="_blank" rel="noopener">recently</a> lowered ($20 for basic) and raised ($28 for premium) the price for their own standalone streaming service. TSN sits in the middle at $25. These are good prices if you can get by with only one of them. Once you are paying for both then it might make sense just to stick with cable, or go with neither.</p>
<p>Last point: it&#8217;s easy to make the mistake of thinking that everyone out there has the same habits as you do. As far as I can see, most people fall into one of two categories: 1) couch-first viewers or 2) mobile-first viewers. Most older folks are in category 1. Younger viewers are in the category 2. The biggest problem for Bell and Rogers is that mobile first viewers are increasingly &#8220;cord-nevers&#8221;. What this means is that as they age and become more domestic they will need to be convinced that cable is the answer rather than just continuing to stream shows as needed. Right now the monthly price of cable is a deal-breaker in terms of value, when you compare it to single sport subscriptions, DAZN, or to other streaming services like Netflix.</p>
<p>One more thought: <a href="https://www.forbes.com/sites/bobbymcmahon/2018/09/12/dazn-canada-announces-an-exciting-new-program-as-part-of-its-uefa-champions-league-coverage/#239acdd12666" target="_blank" rel="noopener">another published story</a> notes that DAZN runs pre and post game shows as well as a RedZone-style live highlights program for its Champions League coverage.</p>
<blockquote><p>On Wednesday, DAZN Canada announced programming details in support of its game coverage and included are pre and post-matchday shows. In addition to having a choice of watching any of the matches live, subscribers will be able to take in all six games that kick off at 3:00 ET by tuning in to “Box to Box.” DAZN’s Colin Murray will host “Box to Box” a program and concept new to Canadian soccer fans. “Box to Box” will show all the goals and key moments and incidents from the six matches running concurrently.</p></blockquote>
<p>It therefore seems likely they will do the same for the EPL. It will be very interesting to see if TSN and SN keep their soccer panel personalities around given that they won&#8217;t have access to the broadcasts. Many of these people are synonymous with the sport in Canada, and DAZN might eventually come calling.</p>
<p>A few questions for you to ponder and comment on below:</p>
<ol>
<li>What&#8217;s the right price for cable given your own viewing habits?</li>
<li>What&#8217;s the right price for a single sport subscription?</li>
<li>What&#8217;s the right price for DAZN (assuming it will never have Jays, Raps, Leafs, and TFC)?</li>
<li>How difficult is it for you to stream in your household?</li>
<li>Do you watch panel shows before and after games or would be just as well served if these disappeared?</li>
</ol>
<hr />
<p>thanks for reading and commenting,</p>
<p>until next time &#8230;</p>
<p>mike (not really in boston)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-23008" class="share-twitter sd-button share-icon no-text" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-23008" class="share-facebook sd-button share-icon no-text" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/torontosportsmedia.com/wp-content/uploads/2018/12/japan_dazn.jpg?fit=580%2C435&amp;ssl=1"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://torontosportsmedia.com/wp-content/uploads/2017/02/header-Toronto-copy.jpg"></span><meta itemprop="name" content="Keeping an eye on the daily beat"></span><meta itemprop="dateModified" content="2018-12-11T11:59:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/"/>

						
					</div><!-- end post-body -->
					<aside id="under-post-content" class="section"><div id="bp_core_login_widget-2" class="widget widget_bp_core_login_widget buddypress widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Get an account or comment anonymously</span></h2><div class="clear"></div><div class="widget-content">
		
			
			<form name="bp-login-form" id="bp-login-widget-form" class="standard-form" action="https://torontosportsmedia.com/wp-login.php" method="post">
				<label for="bp-login-widget-user-login">Username</label>
				<input type="text" name="log" id="bp-login-widget-user-login" class="input" value="" />

				<label for="bp-login-widget-user-pass">Password</label>
				<input type="password" name="pwd" id="bp-login-widget-user-pass" class="input" value=""  spellcheck="false" autocomplete="off" />

				<div class="forgetmenot"><label for="bp-login-widget-rememberme"><input name="rememberme" type="checkbox" id="bp-login-widget-rememberme" value="forever" /> Remember Me</label></div>

				<input type="submit" name="wp-submit" id="bp-login-widget-submit" value="Log In" />

				
					<span class="bp-login-widget-register-link"><a href="https://torontosportsmedia.com/register/">Register</a></span>

				
				
			</form>

			
		<div class="clear"></div></div></div><div class="clear"></div></aside>					
					<div class="clear"></div>
					
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://torontosportsmedia.com/business-of-sports/" rel="tag">
											<span class="bg label-name">BUSINESS OF SPORTS</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">479</span>
											</span>
										</a>
																				<a class="post-label" href="https://torontosportsmedia.com/interviews/" rel="tag">
											<span class="bg label-name">INTERVIEWS</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">26</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

																		

															
						
							<div class="post-section post-author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
								<h4 class="post-section-title">
									<i class="fa fa-pencil-square"></i> AUTHOR:
									<a href="https://torontosportsmedia.com/author/mikeinboston/" itemprop="url" rel="author" title="author profile">
										<span itemprop="name">mike (in boston)</span>
									</a>
								</h4>
								<div class="clear"></div>
								<div class="post-author-box-content">
									<div class="author-profile has-avatar">
										<img alt='mike (in boston) &#039;s Author avatar' src='//www.gravatar.com/avatar/3a6596b2f88cf9ce039dea0aca6f9fd0?s=50&#038;r=r&#038;d=identicon' srcset='//www.gravatar.com/avatar/3a6596b2f88cf9ce039dea0aca6f9fd0?s=50&#038;r=r&#038;d=identicon 2x' class='avatar avatar-50 photo author-profile-avatar cir' height='50' width='50' />										<div class="author-profile-description">
											<span itemprop="description">
																							</span>
											<div class="clear"></div>
											<div class="author-social-icon-links"><a class="author-social-links" href="http://Twitter.com/mikeinboston" target="_blank" ref="nofollow"><i class="fa fa-twitter"></i></a><div class="clear"></div></div>										</div>
									</div>
									
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
												
												<div class="post-related" data-count="4" data-id="23008">
							<div class="post-related-inner white shad">
								<div class="white shad post-related-header">
									<h4>RECOMMENDED FOR YOU</h4>
									<a class="post-related-random-button" href="javascript:void(0)" data-count="4" data-id="23008">
										<i class="fa fa-random"></i>
									</a>
									<div class="clear"></div>
								</div>
								<div class="post-related-content">
									<div class="ajax">
										<div class="loader">Loading...</div>										
									</div>
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
						</div>

						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://torontosportsmedia.com/2018/11/03/an-interview-with-dave-shoalts/" rel="prev">An Interview with Dave Shoalts</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
				<div id="comments">
	<div id="comments-title-tabs">
		<h4 class="post-section-title comments-title-tabs-name comments-title-tab">
			<i class="fa fa-comments"></i> COMMENTS		</h4>
	</div>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		WORDPRESS: <span class="color">32</span>	</a>
	
	<div class="wordpress-comments-inner comments-inner">
		<div class="wordpress-comments-holder comments-holder">
				<li id="comment-137307" class="comment byuser comment-author-nefcanuck even thread-even depth-1">
			<a class="comment-avatar" href="https://torontosportsmedia.com/members/nefcanuck/" target="_blank" rel="nofollow"><img alt='comment-avatar' src='//www.gravatar.com/avatar/023105da7432573e6943047141ceee53?s=48&#038;r=r&#038;d=identicon' srcset='//www.gravatar.com/avatar/023105da7432573e6943047141ceee53?s=48&#038;r=r&#038;d=identicon 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></a>
	    
    <div class="comment-content">
        <div class="comment-header">
							<a class="comment-name" href="https://torontosportsmedia.com/members/nefcanuck/" target="_blank" rel="nofollow">Daniel</a>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137307">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>What we are seeing, I think, is the beginning of the end of the specialty sports channels, at least in their current form. </p>
<p>When Sportsnet expanded to six channels and TSN to five, I found myself thinking that this was not sustainable, you’re trying to justify that many channels (and their cost) and rights holders knew this and bid up the prices for rights. </p>
<p>This has allowed newer, more limber, competition the ability to outbid them as they have less overhead. </p>
<p>But as a subscriber to DAZN, I will say this, if DAZN does not make improvements to its infrastructure, the howls of the NFL fan base will be crickets next to what ruckus the EPL fans will raise. </p>
<p>I can tell you from personal knowledge thought. I know EPL fans who are going to flip out when they realize this and as a tech savvy person, I’ll be likely called upon for help time and time again when the DAZN feed conks out. </p>
<p>NefCanuck</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137310" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/525ceb06bc8862932d853a033411e3b7?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/525ceb06bc8862932d853a033411e3b7?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Bora</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137310">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>I&#8217;ll be cutting the cord soon.  First TSN lost the UEFA Champions League and now TSN/Sportsnet lose the EPL.  I have very little reason to keep cable.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137318" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/15ce562e93ee701fe6d1d2a92ded0f06?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/15ce562e93ee701fe6d1d2a92ded0f06?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">J</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137318">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>If the product was really worth that much to TSN or Sportsnet they would of increased their bid.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137321" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/2eaae7135a571eb140694bce49b589a5?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/2eaae7135a571eb140694bce49b589a5?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Rob</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137321">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>For the Canadian soccer fan, this is just fantastic news, a dream come true. DAZN has become the Netflix of soccer and the $150 annual price tag is a bargain for the content that you receive. I have had no issue with the quality of streams this season (last season there were some bugs, but this season it has been perfect) and the ability to watch games on demand for a whole week is a subscriber friendly model. With Champions League, EPL, Serie A, La Liga, MLS and a ton of other leagues, this is everything a soccer fan can ask for. My prediction is that Rogers sub-licenses out NHL Centre Ice to DAZN eventually (with regional restrictions of course). MLS, NFL, and MLB are all already on it.</p>
<p>DAZN has a studio show for their Champions League games, perhaps they will be doing something similar for EPL. Possibly to meet CRTC rules? The only thing that sucks is that it will be difficult for TSN/SN to find a reason to keep most of their on-air talent like Sharman, Forest and KJ. Hopefully they get hired by DAZN and are used in some way rather than fall victim to this new development (DAZN, are you paying attention???)</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137326" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/a007e16b697a83e894ad502efd5a0bbf?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/a007e16b697a83e894ad502efd5a0bbf?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">mark coale</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137326">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>I’ve been an advocate of a la carte cable since the 1980s, so I’m all for this recent trend of splitting off properties.</p>
<p>I have the NBC Sports Gold app, which gives me all the EPL matches not shown on NBCSN or NBC each week. It’s only $50 for the season, so that’s the value for tonnage, esp as a fan of “non Big 6” English team. </p>
<p>Also, as a fan of not my local team in baseball, I  am happy to pay for the MLB app every year, for out of market coverage. </p>
<p>—— </p>
<p>By the way, MIB, did you listen to Toronto Mike’s episode on Diversity. If so, I hope you write about it here. </p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137333" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/71a3763a94a2b30f499e41e3ced8cc5b?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/71a3763a94a2b30f499e41e3ced8cc5b?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Camosu</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137333">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Losing the TV experience sucks for sure. If I had wanted I could have watched soccer online and for free, but I wanted the TV experience and that&#8217;s why I was paying for my sports package and why I no longer will. This does not only affect Canadian soccer fans, it hurts Canadian soccer in general. I&#8217;m looking at you Rogers and Bell!</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137335" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/fb8bf18c35f98110790a080622ad3992?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/fb8bf18c35f98110790a080622ad3992?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Mark</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137335">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>I don&#8217;t know if I will be cutting the cord but I am definitely going to be cutting TSN and Sportsnet from my cable package which will save me some money.  I can kind of understand Sportsnet not wanting to spend a lot on having EPL (although this will hurt Sportsnet World) because of the financial investment in the NHL but I have no idea what TSN is doing losing the EPL and the Champions League.  I guess they can always show more curling.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137336" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/b906daf7ff3a958204429aaa84ce2782?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/b906daf7ff3a958204429aaa84ce2782?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Zebb</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137336">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Hopefully SN and TSN look to rugby to fill the void, in part. As a non-soccer fan, inassume this leaves a significant void just in terms of volume. </p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137339" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/d69ff1f999b9a039f59306e3f95d2737?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/d69ff1f999b9a039f59306e3f95d2737?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Original Mitch</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137339">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Clearly the returns aren’t worth it for both networks. I’m excited that this means even more expensive original programming such as “plays of the month” and “plays of the week” and let’s not forget “misplays of the month” or the equally great “misplays of the week”. Coming soon to one of the 57 sports channels: “ the best of Tim and Sid this month” and “Tim and Sid: uncensored! Their best of the week”. “Jay and Dan did what? Their best of the month!” Should also be a great program in 2019. <br />
Also in 2019 “Jeff Blair disagrees with you: his best interviews of the week!” And “ oh no you didn’t Bob! Prime Time’s most shocking moments of the week!” <br />
So wonderful having 54 sports channel. </p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137344" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/40e85829c948f744d8e1c0dd7b68156d?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/40e85829c948f744d8e1c0dd7b68156d?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Daniel K</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137344">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Touché Original Mitch.  Touché</p>
<p>DAZN is really forcing my hand on this one, cause I&#8217;m not going to pay $150 per year for the 25 Arsenal games I can make it to watch.  Illegal streaming here I come!</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137348" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/ea99f6a09b649848c29fbf42f57e0fbf?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ea99f6a09b649848c29fbf42f57e0fbf?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Mark</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137348">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Obviously Joshua Kloke had never heard of Setanta Sports on line.</p>
<p>We used to be able to see every EPL game either Live or as a replay in the following week of action here in Canada until they got out bid by the big Canadian Cable Companies who provided a far lesser service and increased cost to consumers.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137349" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/3fd950d7d212cba45ea059ef642613f8?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/3fd950d7d212cba45ea059ef642613f8?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Santiago</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137349">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>I am happy about this.<br />
I use DAZN for MLS and NFL. I am happy to have EPL now as well. I don&#8217;t have cable so I cannot watch EPL on tv 🙂</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137353" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/fea9cce38cdfb11172b0df7beb00572e?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/fea9cce38cdfb11172b0df7beb00572e?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Poker Guy</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137353">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>OMG a new update.<br />
Good for DAZN.  This will force TSN and SN to think of something to replace it with.</p>
<p>I know this is not sports radio related, but I wanted to tip my cap to Roger Ashby who completed an amazing 50 year run with CHUM.  Roger retired last week, and I wanted to thank him and congratulate him on a great career.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137358" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/ffbcc1960462e696f02a431b85fe810c?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ffbcc1960462e696f02a431b85fe810c?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Curt</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137358">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Not happy about DAZN having the EPL rights. I&#8217;ve been watching the CL on DAZN and the quality is very poor &#8211; the usual streaming problems (usually at important moments) and poor sound. And I have to pay for it. Grrr&#8230;</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137359" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/b21a44d5c13f7042494d952312e9b9f5?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/b21a44d5c13f7042494d952312e9b9f5?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">nickp</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137359">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Surprised Rogers didn&#8217;t fight harder for those epl rights</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137365" class="comment odd alt thread-odd thread-alt depth-1">
			<a class="comment-avatar" href="https://torontosportsmedia.com/author/footyfan/" target="_blank" rel="nofollow"><img alt='comment-avatar' src='//www.gravatar.com/avatar/608ac673a8b47b54150468a6eaf8a732?s=48&#038;r=r&#038;d=identicon' srcset='//www.gravatar.com/avatar/608ac673a8b47b54150468a6eaf8a732?s=48&#038;r=r&#038;d=identicon 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></a>
	    
    <div class="comment-content">
        <div class="comment-header">
							<a class="comment-name" href="https://torontosportsmedia.com/author/footyfan/" target="_blank" rel="nofollow">FootyFan</a>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137365">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Soccer is my favourite sport. My dad is from South America so it was the only sport I watched growing up until my friends got me into others. I love DAZN and have been subscribed for more than a year. Once the Premier League moves to DAZN, I&#8217;ll be cutting my cable. I can stream the odd Bundesliga match of interest illegally and catch the Canadian MLS teams via the same method.</p>
<p>In terms of the talent, I imagine TSN keeps Caldwell, KJ, etc. because of the MLS deal. Sportsnet&#8217;s personalities could be in trouble, unless DAZN make a pitch for them.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137373" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/5021a4cab93e5592644b32ebbaa04079?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/5021a4cab93e5592644b32ebbaa04079?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Bobthefan</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137373">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>I really can&#8217;t understand people complaining about cable prices. Nowadays you take a deal from Telus or Shaw and one pays much more for Internet then for cable TV.My actual cable bundle including TSN/sportsnet and HBO /Movie Central , PVR fir all house , 5 receivers is half of the Internet cost,cdn 155 with taxes. Are you guys paying atention to your bill or just have the same package from a decade ago? Lately Telus and Shaw are pretty much giving away cable for free/nominal price just so they can sell you Internet.As far as DAZN would not subscribe. Pay more or the same I pay now and put up with streaming , hope they will have my game for when I wake up to stream later plus inheritent quality issues when everybody and their dog in the neighborhood streams something? No thanks. I will watch the highlights on you tube and watch Bundesliga or whatever else TSN/SN will stream.If all fails might even buy into the Canadian skatey punchey.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137393" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/3e58c3dfbbc8bf5fb9e803bfb455b15d?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e58c3dfbbc8bf5fb9e803bfb455b15d?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Old watcher</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137393">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Looking forward to the “outrage” across Canada in a few years, when DAZN lines the IIHF’s pockets and outbids TSN for world jr hockey rights! Then acquires the Canadian rights to the College football playoff, NCAA basketball tourney and Canadian rights to golf and tennis’ 4 majors.   Will definitely be a boon to “geek squad” as they help older Canadians learn and adapt to the technology!!  TSN and SN will look much different even 5 years from now!</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137399" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/87079c79c441a758f884d14f73ae364e?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/87079c79c441a758f884d14f73ae364e?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Mike V</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137399">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Few Thoughts<br />
1) Without knowing the winning bid amount it’s difficult to judge but I’m leaning towards the take that the only reason DAZN got the rights is Bell and Rogers decided it wasn’t worth it and they would rather pocket the money then spend it on rights. Both networks spin off so much cash that it’s difficult to see an upstart streaming service actually outbid them on content they want. The deal is just the standard 3-year term EPL uses so DAZN likely didn’t break the bank like NBC did to get the 6-year deal signed last go round and the cable nets aren’t locked out long-term and could potentially jump back in for 2022. Maybe the bet is DAZN falters by then?<br />
2) Is this really going to increase subs substantially for DAZN? Because my streaming experience with them has been so atrocious, I’m betting it would be easier and better quality for me to cast a HD NBC feed found off Reddit to my TV than watch the game through their app.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137404" class="comment byuser comment-author-many76 odd alt thread-odd thread-alt depth-1">
			<a class="comment-avatar" href="https://torontosportsmedia.com/members/many76/" target="_blank" rel="nofollow"><img alt='comment-avatar' src='//www.gravatar.com/avatar/3c455052740ad1df1bed27a70b53856d?s=48&#038;r=r&#038;d=identicon' srcset='//www.gravatar.com/avatar/3c455052740ad1df1bed27a70b53856d?s=48&#038;r=r&#038;d=identicon 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></a>
	    
    <div class="comment-content">
        <div class="comment-header">
							<a class="comment-name" href="https://torontosportsmedia.com/members/many76/" target="_blank" rel="nofollow">Emanuel Esteves</a>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137404">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>I would get rid of my cable package,  if I could get a app with only involving the Toronto sports team</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137406" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/591b7bb0b12ab2ad66545e407ee91e4f?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/591b7bb0b12ab2ad66545e407ee91e4f?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Justin</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137406">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>I can&#8217;t see myself ever paying for cable, but would be open to paying for individual channels on an a la carte basis. I&#8217;m happy streaming everything online right now, but if there&#8217;s universe where the cost of paying for only the sports channels and possibly Fox News would be worthwhile for the convenience of it, I&#8217;d be open to it.</p>
<p>No doubt many feel the same way as me (a &#8220;cord-never&#8221;). As we move into the 2020s, I&#8217;d hope something like that would be available to consumers, although the industry seems pretty dead-set against it currently.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137410" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/a6debca376c115c4bff040024729fbcf?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/a6debca376c115c4bff040024729fbcf?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Bora</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137410">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Get ready for more darts, curling, poker and probably those dog contests TSN used to air will come back too.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137441" class="comment even thread-even depth-1">
			<a class="comment-avatar" href="http://steveclarkmedia29.wixsite.com/sportsbroadcaster" target="_blank" rel="nofollow"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/31593b45604c05b9cba6d1c22e568d64?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/31593b45604c05b9cba6d1c22e568d64?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></a>
	    
    <div class="comment-content">
        <div class="comment-header">
							<a class="comment-name" href="http://steveclarkmedia29.wixsite.com/sportsbroadcaster" target="_blank" rel="nofollow">Steve Clark</a>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137441">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>DZONE is fast becoming a major player in live sports. There&#8217;s no doubt about that.  My dad paid to get DZONE so he could watch Champions League Games and he watches 8-10 soccer matches on any given weekend on Sportsnet and TSN.  His one word response to them losing the EPL rights cannot be repeated on a family discussion board such as this, but it start with an F.   DZONE will really have to up their on air content in terms or pre-half time-post game, so maybe there is a landing spot for those on TSN/SPortsnet who maybe left in the lurch by this.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137442" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/28c7a49cb80e070d2336e60c3f1f77d6?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/28c7a49cb80e070d2336e60c3f1f77d6?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Karembou</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137442">2 weeks ago</a>
		</div>
		<div class="comment-body content-template"><p>Rogers and Bell will probably start thinking of playing around with throttling the speed. Their best way of accepting it by figuring out a way to get customers to join their internet service with a better plan as well and promotions.</p>
<p>I am just relieved that I don&#8217;t have to pay more to watch the game in two different providers.</p>
<p>The worse thing is that if Rogers or Bell decide to acquire DAZN then it will get worse again.</p>
<p>Recently joined DAZN and so far the only complaints are the streaming service which had some issues but so far it has been great. The app interface is not the best, but a couple of clicks will take me to the game I would like to watch.</p>
<p>You would probably expect a price hike but I would not mind since it&#8217;s been long overdue for this to happen (a once place to watch all the soccer games).</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137480" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/c9b499bd7b0048d3bc56e45fb80a02f7?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/c9b499bd7b0048d3bc56e45fb80a02f7?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">yaz</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137480">1 week ago</a>
		</div>
		<div class="comment-body content-template"><p>@Old watcher True. Rogers and TSN will have to make some serious strategic decisions about how they will distribute their product. Netflix, Amazon etc have so much money they wildly overpay for dramas, comedies ( 100 million for one year of broadcasting ‘Friends’) stand up comedians etc. Dazn, if successful, could reset the market of they have a large enough war chest &#8211; and it seems like they do. </p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137507" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/d2b8bb6d0a02a0f0ca50c7733ad59b59?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/d2b8bb6d0a02a0f0ca50c7733ad59b59?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">RichardsinnY</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137507">1 week ago</a>
		</div>
		<div class="comment-body content-template"><p>Hello. And Bye.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137534" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/02dac9b2524ec87b43300dd490496db9?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/02dac9b2524ec87b43300dd490496db9?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Steve</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137534">1 week ago</a>
		</div>
		<div class="comment-body content-template"><p>My guess is that DAZN threw a ton of money at the EPL to get these rights so they could basically have all domestic soccer rights in Canada on their platform (except Bundesliga, but I&#8217;m sure that&#8217;ll be next).</p>
<p>Another guess is that SN and TSN simply couldn&#8217;t justify spending so much for programming that gets so little viewers. Considering even the biggest EPL match each week only gets around 100k viewers, those are terrible numbers compared to the &#8220;big four&#8221; sports, curling, motor sports, etc.</p>
<p>I wouldn&#8217;t be surprised if SN let go all their on-air soccer guys considering they have no major rights now. TSN will probably cut down their panel to just Luke Wileman, Kristian Jack and Steven Caldwell for use on MLS and their Euro/WC coverage every two years. Both networks already produce less soccer content now than they did a couple years ago (neither no longer have a soccer podcast/radio show) so I can&#8217;t see them bothering to do anything more than the minimum.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137547" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/b4e44c221f1b653e26d8293e90a0ac13?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/b4e44c221f1b653e26d8293e90a0ac13?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Chance Vought</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137547">1 week ago</a>
		</div>
		<div class="comment-body content-template"><p>&#8220;Rogers and Bell will probably start thinking of playing around with throttling the speed.&#8221;</p>
<p>They aren&#8217;t allowed to do that. CRTC would be all over them if they tried.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137571" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/c9b499bd7b0048d3bc56e45fb80a02f7?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/c9b499bd7b0048d3bc56e45fb80a02f7?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">yaz</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137571">1 week ago</a>
		</div>
		<div class="comment-body content-template"><p>At the opposite end of disruptive media: I bought a newspaper today for the first time in years. The Toronto Star.  $2.10 including tax! Ay carumba. The Sun didn’t seem to be the right dimensions and the Globe seemed a little shiny. My Mother In-Law told me newspaper works to repel pantry moths. I’ve tried everything. </p>
<p>That said, there isn’t a local reporter or columnist I don’t follow if they are on Twitter. Instagram I don’t get it: pictures? Or worse, tool sports reporters that Tweet a link to their IG. They’re not in DA-ZONE. </p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137679" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/61b6cbbc349f716cf007e8cc88a79b1f?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/61b6cbbc349f716cf007e8cc88a79b1f?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Bingo Bango Bongo</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137679">5 days ago</a>
		</div>
		<div class="comment-body content-template"><p>This is Setanta Phase 2. I think it&#8217;s a little premature to say this is the end of specialty sports channels. It&#8217;s a continuation of what television has always been; a for-profit venture. If there is a subscription base that will cover the rights fees, it&#8217;s a good deal for DAZN. The rights fees are the constants here. Subscriber fees may have to rise to make it profitable. It&#8217;s way too early to say it&#8217;s a coup for DAZN. Last I looked, both Rogers and Bell have multiple platforms and have survived and thrived in a constantly changing business environment. That doesn&#8217;t mean they don&#8217;t make mistakes , they&#8217;ve both made plenty. I just don&#8217;t see this as a &#8220;beginning of the end&#8221; type of deal. And the throttling the speed comment has to be one of the dumbest ever posted here.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137718" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/a007e16b697a83e894ad502efd5a0bbf?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/a007e16b697a83e894ad502efd5a0bbf?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">mark coale</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137718">4 days ago</a>
		</div>
		<div class="comment-body content-template"><p>Funny how DAZN is becoming the flavor of the month at the same time Eleven Sports in the UK is floundering.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-137835" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/b4e44c221f1b653e26d8293e90a0ac13?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/b4e44c221f1b653e26d8293e90a0ac13?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Chance Vought</span>
			
				<a class="comment-date" href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137835">17 hours ago</a>
		</div>
		<div class="comment-body content-template"><p><a href="https://twitter.com/walsha/status/1077021521204240384" rel="nofollow">https://twitter.com/walsha/status/1077021521204240384</a></p>
<p>Even more enraging is Sportsnet and TSN completely ignoring the issue.</p>
</div>
        <div class="comment-footer">
					</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
		</div>		
		<div class="wordpress-comment-footer">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://torontosportsmedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="shad bg" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23008' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e3a62e811" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
			</div>		
	</div>
	
	
</div>	
		
			
</div><!--#comments-->	
<div class="clear"></div>

			</div>
	</div>
</div>			
		<div class="clear"></div><aside id="after-content" class="section footer-wide"><div id="bp_core_login_widget-3" class="widget widget_bp_core_login_widget buddypress widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Log in or Register</span></h2><div class="clear"></div><div class="widget-content">
		
			
			<form name="bp-login-form" id="bp-login-widget-form" class="standard-form" action="https://torontosportsmedia.com/wp-login.php" method="post">
				<label for="bp-login-widget-user-login">Username</label>
				<input type="text" name="log" id="bp-login-widget-user-login" class="input" value="" />

				<label for="bp-login-widget-user-pass">Password</label>
				<input type="password" name="pwd" id="bp-login-widget-user-pass" class="input" value=""  spellcheck="false" autocomplete="off" />

				<div class="forgetmenot"><label for="bp-login-widget-rememberme"><input name="rememberme" type="checkbox" id="bp-login-widget-rememberme" value="forever" /> Remember Me</label></div>

				<input type="submit" name="wp-submit" id="bp-login-widget-submit" value="Log In" />

				
					<span class="bp-login-widget-register-link"><a href="https://torontosportsmedia.com/register/">Register</a></span>

				
				
			</form>

			
		<div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div></div></div><aside id="sidebar" class="section main-sidebar"><div id="text-10" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Got a story? Email us:</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><p><a href="mailto:jonah@torontosportsmedia.com">jonah@torontosportsmedia.com</a></p>
<p><a href="mailto:mike@torontosportsmedia.com">mike@torontosportsmedia.com</a></p>
</div>
		<div class="clear"></div></div></div><div class="widget Image misc image quote no-title"><div class="item-thumbnail quote-background"><img alt="Quote Widget Background" src=""/></div><div class="widget-content">	
	<div class="quote-icon"><i class="fa fa-quote-left"></i></div>
		<div class="quote-content">Those guys at TSM do a great job</div>
		
		<div class="quote-author"> - Richard Deitsch, on PTS</div>
		<div class="clear"></div>
	
	</div><div class="clear"></div></div><div id="weblizar_twitter-7" class="widget widget_weblizar_twitter"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Jonah's Tweets</span></h2><div class="clear"></div><div class="widget-content">        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/yyzsportsmedia" 
		min-width="" 
		height="450" 
		data-theme="light" 
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        <div class="clear"></div></div></div><div id="weblizar_twitter-8" class="widget widget_weblizar_twitter"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Mike's Tweets</span></h2><div class="clear"></div><div class="widget-content">        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/mikeinboston" 
		min-width="" 
		height="450" 
		data-theme="dark" 
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        <div class="clear"></div></div></div><div class="widget Image misc image quote no-title"><div class="item-thumbnail quote-background"><img alt="Quote Widget Background" src=""/></div><div class="widget-content">	
	<div class="quote-icon"><i class="fa fa-quote-left"></i></div>
		<div class="quote-content">The only thing worse than being talked about on TSM is not being talked about on TSM.</div>
		
		<div class="quote-author"> - someone in the hub</div>
		<div class="clear"></div>
	
	</div><div class="clear"></div></div><div id="recent-comments-4" class="widget widget_recent_comments"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Recent Comments</span></h2><div class="clear"></div><div class="widget-content"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Chance Vought</span> on <a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137835">TSN &#038; Sportsnet lose EPL rights to DAZN</a></li><li class="recentcomments"><span class="comment-author-link">mark coale</span> on <a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137718">TSN &#038; Sportsnet lose EPL rights to DAZN</a></li><li class="recentcomments"><span class="comment-author-link">Bingo Bango Bongo</span> on <a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137679">TSN &#038; Sportsnet lose EPL rights to DAZN</a></li><li class="recentcomments"><span class="comment-author-link">yaz</span> on <a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137571">TSN &#038; Sportsnet lose EPL rights to DAZN</a></li><li class="recentcomments"><span class="comment-author-link">Chance Vought</span> on <a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137547">TSN &#038; Sportsnet lose EPL rights to DAZN</a></li><li class="recentcomments"><span class="comment-author-link">Steve</span> on <a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137534">TSN &#038; Sportsnet lose EPL rights to DAZN</a></li><li class="recentcomments"><span class="comment-author-link">RichardsinnY</span> on <a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137507">TSN &#038; Sportsnet lose EPL rights to DAZN</a></li><li class="recentcomments"><span class="comment-author-link">yaz</span> on <a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137480">TSN &#038; Sportsnet lose EPL rights to DAZN</a></li><li class="recentcomments"><span class="comment-author-link">Karembou</span> on <a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137442">TSN &#038; Sportsnet lose EPL rights to DAZN</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://steveclarkmedia29.wixsite.com/sportsbroadcaster' rel='external nofollow' class='url'>Steve Clark</a></span> on <a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/#comment-137441">TSN &#038; Sportsnet lose EPL rights to DAZN</a></li></ul><div class="clear"></div></div></div><div id="most_commented_widget-5" class="widget widget_most_commented_widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Most Commented</span></h2><div class="clear"></div><div class="widget-content"><ul><li><a href="https://torontosportsmedia.com/2016/04/05/changes-at-rogers-sportsnet-nhl/" title="Changes At Rogers Sportsnet NHL">Changes At Rogers Sportsnet NHL</a> (199)</li><li><a href="https://torontosportsmedia.com/2016/06/20/seen-heard-weekday-edition/" title="Seen &#038; Heard &#8211; Weekday Edition">Seen &#038; Heard &#8211; Weekday Edition</a> (185)</li><li><a href="https://torontosportsmedia.com/2016/09/03/radio-report-card-fall-2016/" title="Radio Report Card &#8211; Fall 2016">Radio Report Card &#8211; Fall 2016</a> (172)</li><li><a href="https://torontosportsmedia.com/2015/08/22/seen-heard-weekend-edition-62/" title="Seen &#038; Heard &#8211; Weekend Edition">Seen &#038; Heard &#8211; Weekend Edition</a> (161)</li><li><a href="https://torontosportsmedia.com/2017/11/13/seen-heard-weekend-edition-80/" title="Seen &#038; Heard &#8211; Weekend Edition">Seen &#038; Heard &#8211; Weekend Edition</a> (159)</li><li><a href="https://torontosportsmedia.com/2016/04/30/seen-heard-weekend-edition-82/" title="Seen &#038; Heard &#8211; Weekend Edition">Seen &#038; Heard &#8211; Weekend Edition</a> (144)</li><li><a href="https://torontosportsmedia.com/2016/05/21/toronto-sports-media-weekend-update-2/" title="Toronto Sports Media Weekend Update">Toronto Sports Media Weekend Update</a> (141)</li><li><a href="https://torontosportsmedia.com/2011/06/22/andrew-krystal-dismissed-sportsnet/" title="Andrew Krystal Dismissed From Sportsnet Fan 590">Andrew Krystal Dismissed From Sportsnet Fan 590</a> (136)</li><li><a href="https://torontosportsmedia.com/2016/07/02/why-changes-at-rogers-nhl-hockey-is-troublesome/" title="Why Changes At Rogers NHL Hockey Is Troublesome">Why Changes At Rogers NHL Hockey Is Troublesome</a> (135)</li><li><a href="https://torontosportsmedia.com/2017/02/08/breaking-blundell-out-brady-back/" title="BREAKING: Blundell out, Brady back">BREAKING: Blundell out, Brady back</a> (135)</li></ul><div class="clear"></div></div></div>		<div id="recent-posts-8" class="widget widget_recent_entries"><div class="alt-widget-content">		</div><h2 class="widget-title"><span class="widget-title-content">Recent Posts</span></h2><div class="clear"></div><div class="widget-content">		<ul>
											<li>
					<a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/">TSN &#038; Sportsnet lose EPL rights to DAZN</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/11/03/an-interview-with-dave-shoalts/">An Interview with Dave Shoalts</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/10/20/saturday-toronto-sports-media-open-forum/">Saturday Toronto Sports Media Open Forum</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/10/13/the-cost-of-consumption/">The Cost of Consumption</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/10/02/developing-changes-at-top-of-rogers-sportsnet/">Developing: Changes At Top of Rogers Sportsnet</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/10/01/gibbons-simmons-and-more/">Gibbons, Simmons  and more</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/09/23/forum-morning-radio/">Forum: Morning Radio</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/09/16/scott-moores-memo/">Scott Moore&#8217;s Memo</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/09/01/could-this-be-a-sports-media-rebirth/">Could This Be A Sports Media Rebirth?</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/">Reading Recap</a>
									</li>
					</ul>
		<div class="clear"></div></div></div><div id="wmp_widget-5" class="widget widget_wmp_widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Popular posts</span></h2><div class="clear"></div><div class="widget-content"><ul class="wp-most-popular">
			<li class="post-22915posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportstag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/" title="Reading Recap">
					Reading Recap
				</a>
			</li>
		
			<li class="post-22928posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-sports-and-torontotag-josh-donaldsontag-rob-longleytag-toronto-blue-jaystag-toronto-maple-leafstag-toronto-raptors">
				<a href="https://torontosportsmedia.com/2018/09/01/could-this-be-a-sports-media-rebirth/" title="Could This Be A Sports Media Rebirth?">
					Could This Be A Sports Media Rebirth?
				</a>
			</li>
		
			<li class="post-22878posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-discussion-forumcategory-radiotag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/05/16/forum-toronto-sports-radio/" title="Forum: Toronto Sports Radio">
					Forum: Toronto Sports Radio
				</a>
			</li>
		
			<li class="post-22941posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportstag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/09/16/scott-moores-memo/" title="Scott Moore&#8217;s Memo">
					Scott Moore&#8217;s Memo
				</a>
			</li>
		
			<li class="post-23001posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportscategory-interviewstag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/11/03/an-interview-with-dave-shoalts/" title="An Interview with Dave Shoalts">
					An Interview with Dave Shoalts
				</a>
			</li>
		
			<li class="post-22895posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportstag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/06/21/business-as-usual/" title="Business As Usual">
					Business As Usual
				</a>
			</li>
		
			<li class="post-22882posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-sports-and-torontotag-brendan-shanahantag-dwayne-caseytag-kyle-dubastag-masai-ujiritag-toronto-blue-jaystag-toronto-maple-leafstag-toronto-raptorstag-toronto-sports-media">
				<a href="https://torontosportsmedia.com/2018/05/28/is-the-toronto-sports-media-world-ripping-apart/" title="Is The Toronto Sports Media World Ripping Apart?">
					Is The Toronto Sports Media World Ripping Apart?
				</a>
			</li>
		
			<li class="post-22967posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportscategory-televisiontag-rogerstag-scott-mooretag-sportsnet">
				<a href="https://torontosportsmedia.com/2018/10/02/developing-changes-at-top-of-rogers-sportsnet/" title="Developing: Changes At Top of Rogers Sportsnet">
					Developing: Changes At Top of Rogers Sportsnet
				</a>
			</li>
		
			<li class="post-22803posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportstag-damien-coxtag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/04/30/the-end-of-the-road/" title="The End of the Road">
					The End of the Road
				</a>
			</li>
		
			<li class="post-23008posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportscategory-interviewstag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/" title="TSN &#038; Sportsnet lose EPL rights to DAZN">
					TSN &#038; Sportsnet lose EPL rights to DAZN
				</a>
			</li>
		</ul><div class="clear"></div></div></div><div id="archives-5" class="widget widget_archive"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Archives</span></h2><div class="clear"></div><div class="widget-content">		<ul>
			<li><a href='https://torontosportsmedia.com/2018/12/'>December 2018</a>&nbsp;(1)</li>
	<li><a href='https://torontosportsmedia.com/2018/11/'>November 2018</a>&nbsp;(1)</li>
	<li><a href='https://torontosportsmedia.com/2018/10/'>October 2018</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2018/09/'>September 2018</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2018/07/'>July 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2018/06/'>June 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2018/05/'>May 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2018/03/'>March 2018</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2018/02/'>February 2018</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2018/01/'>January 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2017/12/'>December 2017</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2017/11/'>November 2017</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2017/10/'>October 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/09/'>September 2017</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2017/08/'>August 2017</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2017/07/'>July 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/05/'>May 2017</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/02/'>February 2017</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2017/01/'>January 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2016/12/'>December 2016</a>&nbsp;(7)</li>
	<li><a href='https://torontosportsmedia.com/2016/11/'>November 2016</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2016/10/'>October 2016</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2016/08/'>August 2016</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2016/07/'>July 2016</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2016/05/'>May 2016</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2016/04/'>April 2016</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2016/03/'>March 2016</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2016/02/'>February 2016</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2016/01/'>January 2016</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2015/12/'>December 2015</a>&nbsp;(7)</li>
	<li><a href='https://torontosportsmedia.com/2015/11/'>November 2015</a>&nbsp;(7)</li>
	<li><a href='https://torontosportsmedia.com/2015/10/'>October 2015</a>&nbsp;(10)</li>
	<li><a href='https://torontosportsmedia.com/2015/09/'>September 2015</a>&nbsp;(8)</li>
	<li><a href='https://torontosportsmedia.com/2015/08/'>August 2015</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2015/07/'>July 2015</a>&nbsp;(9)</li>
	<li><a href='https://torontosportsmedia.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2015/05/'>May 2015</a>&nbsp;(9)</li>
	<li><a href='https://torontosportsmedia.com/2015/04/'>April 2015</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2015/03/'>March 2015</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2015/02/'>February 2015</a>&nbsp;(11)</li>
	<li><a href='https://torontosportsmedia.com/2015/01/'>January 2015</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2014/12/'>December 2014</a>&nbsp;(15)</li>
	<li><a href='https://torontosportsmedia.com/2014/11/'>November 2014</a>&nbsp;(8)</li>
	<li><a href='https://torontosportsmedia.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2014/09/'>September 2014</a>&nbsp;(7)</li>
	<li><a href='https://torontosportsmedia.com/2014/08/'>August 2014</a>&nbsp;(8)</li>
	<li><a href='https://torontosportsmedia.com/2014/07/'>July 2014</a>&nbsp;(19)</li>
	<li><a href='https://torontosportsmedia.com/2014/06/'>June 2014</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2014/05/'>May 2014</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2014/04/'>April 2014</a>&nbsp;(9)</li>
	<li><a href='https://torontosportsmedia.com/2014/03/'>March 2014</a>&nbsp;(11)</li>
	<li><a href='https://torontosportsmedia.com/2014/02/'>February 2014</a>&nbsp;(23)</li>
	<li><a href='https://torontosportsmedia.com/2014/01/'>January 2014</a>&nbsp;(23)</li>
	<li><a href='https://torontosportsmedia.com/2013/12/'>December 2013</a>&nbsp;(11)</li>
	<li><a href='https://torontosportsmedia.com/2013/11/'>November 2013</a>&nbsp;(39)</li>
	<li><a href='https://torontosportsmedia.com/2013/10/'>October 2013</a>&nbsp;(34)</li>
	<li><a href='https://torontosportsmedia.com/2013/09/'>September 2013</a>&nbsp;(44)</li>
	<li><a href='https://torontosportsmedia.com/2013/08/'>August 2013</a>&nbsp;(38)</li>
	<li><a href='https://torontosportsmedia.com/2013/07/'>July 2013</a>&nbsp;(48)</li>
	<li><a href='https://torontosportsmedia.com/2013/06/'>June 2013</a>&nbsp;(49)</li>
	<li><a href='https://torontosportsmedia.com/2013/05/'>May 2013</a>&nbsp;(59)</li>
	<li><a href='https://torontosportsmedia.com/2013/04/'>April 2013</a>&nbsp;(59)</li>
	<li><a href='https://torontosportsmedia.com/2013/03/'>March 2013</a>&nbsp;(60)</li>
	<li><a href='https://torontosportsmedia.com/2013/02/'>February 2013</a>&nbsp;(69)</li>
	<li><a href='https://torontosportsmedia.com/2013/01/'>January 2013</a>&nbsp;(71)</li>
	<li><a href='https://torontosportsmedia.com/2012/12/'>December 2012</a>&nbsp;(41)</li>
	<li><a href='https://torontosportsmedia.com/2012/11/'>November 2012</a>&nbsp;(76)</li>
	<li><a href='https://torontosportsmedia.com/2012/10/'>October 2012</a>&nbsp;(77)</li>
	<li><a href='https://torontosportsmedia.com/2012/09/'>September 2012</a>&nbsp;(69)</li>
	<li><a href='https://torontosportsmedia.com/2012/08/'>August 2012</a>&nbsp;(79)</li>
	<li><a href='https://torontosportsmedia.com/2012/07/'>July 2012</a>&nbsp;(49)</li>
	<li><a href='https://torontosportsmedia.com/2012/06/'>June 2012</a>&nbsp;(58)</li>
	<li><a href='https://torontosportsmedia.com/2012/05/'>May 2012</a>&nbsp;(51)</li>
	<li><a href='https://torontosportsmedia.com/2012/04/'>April 2012</a>&nbsp;(50)</li>
	<li><a href='https://torontosportsmedia.com/2012/03/'>March 2012</a>&nbsp;(62)</li>
	<li><a href='https://torontosportsmedia.com/2012/02/'>February 2012</a>&nbsp;(57)</li>
	<li><a href='https://torontosportsmedia.com/2012/01/'>January 2012</a>&nbsp;(52)</li>
	<li><a href='https://torontosportsmedia.com/2011/12/'>December 2011</a>&nbsp;(63)</li>
	<li><a href='https://torontosportsmedia.com/2011/11/'>November 2011</a>&nbsp;(76)</li>
	<li><a href='https://torontosportsmedia.com/2011/10/'>October 2011</a>&nbsp;(58)</li>
	<li><a href='https://torontosportsmedia.com/2011/09/'>September 2011</a>&nbsp;(61)</li>
	<li><a href='https://torontosportsmedia.com/2011/08/'>August 2011</a>&nbsp;(61)</li>
	<li><a href='https://torontosportsmedia.com/2011/07/'>July 2011</a>&nbsp;(52)</li>
	<li><a href='https://torontosportsmedia.com/2011/06/'>June 2011</a>&nbsp;(61)</li>
	<li><a href='https://torontosportsmedia.com/2011/05/'>May 2011</a>&nbsp;(59)</li>
	<li><a href='https://torontosportsmedia.com/2011/04/'>April 2011</a>&nbsp;(47)</li>
	<li><a href='https://torontosportsmedia.com/2011/03/'>March 2011</a>&nbsp;(38)</li>
	<li><a href='https://torontosportsmedia.com/2011/02/'>February 2011</a>&nbsp;(31)</li>
	<li><a href='https://torontosportsmedia.com/2011/01/'>January 2011</a>&nbsp;(47)</li>
	<li><a href='https://torontosportsmedia.com/2010/12/'>December 2010</a>&nbsp;(40)</li>
	<li><a href='https://torontosportsmedia.com/2010/11/'>November 2010</a>&nbsp;(63)</li>
	<li><a href='https://torontosportsmedia.com/2010/10/'>October 2010</a>&nbsp;(77)</li>
	<li><a href='https://torontosportsmedia.com/2010/09/'>September 2010</a>&nbsp;(67)</li>
	<li><a href='https://torontosportsmedia.com/2010/08/'>August 2010</a>&nbsp;(37)</li>
	<li><a href='https://torontosportsmedia.com/2010/07/'>July 2010</a>&nbsp;(70)</li>
	<li><a href='https://torontosportsmedia.com/2010/06/'>June 2010</a>&nbsp;(82)</li>
	<li><a href='https://torontosportsmedia.com/2010/05/'>May 2010</a>&nbsp;(58)</li>
	<li><a href='https://torontosportsmedia.com/2010/04/'>April 2010</a>&nbsp;(76)</li>
	<li><a href='https://torontosportsmedia.com/2010/03/'>March 2010</a>&nbsp;(86)</li>
	<li><a href='https://torontosportsmedia.com/2010/02/'>February 2010</a>&nbsp;(84)</li>
	<li><a href='https://torontosportsmedia.com/2010/01/'>January 2010</a>&nbsp;(80)</li>
	<li><a href='https://torontosportsmedia.com/2009/12/'>December 2009</a>&nbsp;(71)</li>
	<li><a href='https://torontosportsmedia.com/2009/11/'>November 2009</a>&nbsp;(91)</li>
	<li><a href='https://torontosportsmedia.com/2009/10/'>October 2009</a>&nbsp;(145)</li>
	<li><a href='https://torontosportsmedia.com/2009/09/'>September 2009</a>&nbsp;(148)</li>
	<li><a href='https://torontosportsmedia.com/2009/08/'>August 2009</a>&nbsp;(131)</li>
	<li><a href='https://torontosportsmedia.com/2009/07/'>July 2009</a>&nbsp;(130)</li>
	<li><a href='https://torontosportsmedia.com/2009/06/'>June 2009</a>&nbsp;(109)</li>
	<li><a href='https://torontosportsmedia.com/2009/05/'>May 2009</a>&nbsp;(111)</li>
	<li><a href='https://torontosportsmedia.com/2009/04/'>April 2009</a>&nbsp;(139)</li>
	<li><a href='https://torontosportsmedia.com/2009/03/'>March 2009</a>&nbsp;(134)</li>
	<li><a href='https://torontosportsmedia.com/2009/02/'>February 2009</a>&nbsp;(122)</li>
	<li><a href='https://torontosportsmedia.com/2009/01/'>January 2009</a>&nbsp;(148)</li>
	<li><a href='https://torontosportsmedia.com/2008/12/'>December 2008</a>&nbsp;(134)</li>
	<li><a href='https://torontosportsmedia.com/2008/11/'>November 2008</a>&nbsp;(93)</li>
	<li><a href='https://torontosportsmedia.com/2008/10/'>October 2008</a>&nbsp;(117)</li>
	<li><a href='https://torontosportsmedia.com/2008/09/'>September 2008</a>&nbsp;(61)</li>
	<li><a href='https://torontosportsmedia.com/2008/08/'>August 2008</a>&nbsp;(53)</li>
	<li><a href='https://torontosportsmedia.com/2008/07/'>July 2008</a>&nbsp;(83)</li>
	<li><a href='https://torontosportsmedia.com/2008/06/'>June 2008</a>&nbsp;(8)</li>
		</ul>
		<div class="clear"></div></div></div><div class="widget HTML"><h2 class="widget-title">Like TSM on Facebook</h2><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/torontosportsmedia/" data-width="300" data-height="103" data-adapt-container-width="true" data-show-facepile="false" data-small-header="true" data-hide-cover="true" data-show-posts="false" ></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"></div><div class="footer-col footer-col-2"></div><div class="footer-col footer-col-3"></div><div class="clear"></div></div></div><div id="magone-copyright">© 2017 Toronto Sports Media Blog. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://torontosportsmedia.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>	<div style="display:none">
	<div class="grofile-hash-map-3a6596b2f88cf9ce039dea0aca6f9fd0">
	</div>
	<div class="grofile-hash-map-023105da7432573e6943047141ceee53">
	</div>
	<div class="grofile-hash-map-525ceb06bc8862932d853a033411e3b7">
	</div>
	<div class="grofile-hash-map-ab870c6f1f2ef491af0d663e36a6958b">
	</div>
	<div class="grofile-hash-map-2eaae7135a571eb140694bce49b589a5">
	</div>
	<div class="grofile-hash-map-a007e16b697a83e894ad502efd5a0bbf">
	</div>
	<div class="grofile-hash-map-71a3763a94a2b30f499e41e3ced8cc5b">
	</div>
	<div class="grofile-hash-map-fb8bf18c35f98110790a080622ad3992">
	</div>
	<div class="grofile-hash-map-f0e4e1ade4c89b07ec5cb73da50c4dfe">
	</div>
	<div class="grofile-hash-map-4805a2a3a9002b14925d9b667b7677ff">
	</div>
	<div class="grofile-hash-map-40e85829c948f744d8e1c0dd7b68156d">
	</div>
	<div class="grofile-hash-map-ea99f6a09b649848c29fbf42f57e0fbf">
	</div>
	<div class="grofile-hash-map-3fd950d7d212cba45ea059ef642613f8">
	</div>
	<div class="grofile-hash-map-fea9cce38cdfb11172b0df7beb00572e">
	</div>
	<div class="grofile-hash-map-ffbcc1960462e696f02a431b85fe810c">
	</div>
	<div class="grofile-hash-map-b21a44d5c13f7042494d952312e9b9f5">
	</div>
	<div class="grofile-hash-map-608ac673a8b47b54150468a6eaf8a732">
	</div>
	<div class="grofile-hash-map-94431c3970f18b38af5bfe0b7fd3e84f">
	</div>
	<div class="grofile-hash-map-05171f3c91d0d27908d0451d6169c77b">
	</div>
	<div class="grofile-hash-map-87079c79c441a758f884d14f73ae364e">
	</div>
	<div class="grofile-hash-map-3c455052740ad1df1bed27a70b53856d">
	</div>
	<div class="grofile-hash-map-591b7bb0b12ab2ad66545e407ee91e4f">
	</div>
	<div class="grofile-hash-map-a6debca376c115c4bff040024729fbcf">
	</div>
	<div class="grofile-hash-map-31593b45604c05b9cba6d1c22e568d64">
	</div>
	<div class="grofile-hash-map-28c7a49cb80e070d2336e60c3f1f77d6">
	</div>
	<div class="grofile-hash-map-c9b499bd7b0048d3bc56e45fb80a02f7">
	</div>
	<div class="grofile-hash-map-d2b8bb6d0a02a0f0ca50c7733ad59b59">
	</div>
	<div class="grofile-hash-map-02dac9b2524ec87b43300dd490496db9">
	</div>
	<div class="grofile-hash-map-7045b01ba2f981d45b439ca8327b2765">
	</div>
	<div class="grofile-hash-map-61b6cbbc349f716cf007e8cc88a79b1f">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/torontosportsmedia.com\/2018\/12\/10\/tsn-sportsnet-lose-epl-rights-to-dazn\/":23008};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://torontosportsmedia.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/torontosportsmedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/themes/magone/assets/js/owl.min.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/torontosportsmedia.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"204","serve_scaled_images":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/themes/magone/assets/js/lib.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/themes/magone/assets/js/main.min.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/torontosportsmedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/comment-reply.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/quicktags.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/wp-embed.min.js?ver=5.0.1'></script>
<script async="async" type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'104994694',post:'23008',tz:'-5',srv:'torontosportsmedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '104994694', '23008' ]);
</script>
</body></html>