
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">	
	<title>Sportsnet Prepares for Massive Layoffs &#8211; Toronto Sports Media Blog</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto Sports Media Blog &raquo; Feed" href="https://torontosportsmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Toronto Sports Media Blog &raquo; Comments Feed" href="https://torontosportsmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Toronto Sports Media Blog &raquo; Sportsnet Prepares for Massive Layoffs Comments Feed" href="https://torontosportsmedia.com/2019/06/20/sportsnet-prepares-for-massive-layoffs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/torontosportsmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://torontosportsmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=4.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://torontosportsmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='magone-style-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/style.min.css?ver=6.2' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/assets/css/responsive.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/assets/css/print.min.css?ver=6.2' type='text/css' media='print' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/assets/css/ie-8.min.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://torontosportsmedia.com/wp-content/themes/magone/assets/css/ie-9.min.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://torontosportsmedia.com/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://torontosportsmedia.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://torontosportsmedia.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://torontosportsmedia.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://torontosportsmedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=4.3.0'></script>
<link rel='https://api.w.org/' href='https://torontosportsmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://torontosportsmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://torontosportsmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Raptors Take Centre Court' href='https://torontosportsmedia.com/2019/06/06/raptors-take-centre-court/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://torontosportsmedia.com/2019/06/20/sportsnet-prepares-for-massive-layoffs/" />
<link rel='shortlink' href='https://torontosportsmedia.com/?p=23264' />
<link rel="alternate" type="application/json+oembed" href="https://torontosportsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontosportsmedia.com%2F2019%2F06%2F20%2Fsportsnet-prepares-for-massive-layoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://torontosportsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontosportsmedia.com%2F2019%2F06%2F20%2Fsportsnet-prepares-for-massive-layoffs%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://torontosportsmedia.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://torontosportsmedia.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>

	<script type="text/javascript">var ajaxurl = 'https://torontosportsmedia.com/wp-admin/admin-ajax.php';</script>

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://torontosportsmedia.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 23264, token: "a317c17f57" }); /* ]]> */</script><!-- /WordPress Most Popular -->			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="https://torontosportsmedia.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#e91b23" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sportsnet Prepares for Massive Layoffs" />
<meta property="og:url" content="https://torontosportsmedia.com/2019/06/20/sportsnet-prepares-for-massive-layoffs/" />
<meta property="og:description" content="by mike in boston / @mikeinboston / email Jonah is on the road so I am posting on his behalf. Sources have confirmed that Sportsnet is preparing to make significant cuts to their on-air staff as th…" />
<meta property="article:published_time" content="2019-06-20T13:48:04+00:00" />
<meta property="article:modified_time" content="2019-06-20T13:48:04+00:00" />
<meta property="og:site_name" content="Toronto Sports Media Blog" />
<meta property="og:image" content="https://i2.wp.com/torontosportsmedia.com/wp-content/uploads/2019/06/452110139_213358198.jpg?fit=1024%2C754&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="754" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sportsnet Prepares for Massive Layoffs" />
<meta name="twitter:image" content="https://i2.wp.com/torontosportsmedia.com/wp-content/uploads/2019/06/452110139_213358198.jpg?fit=1024%2C754&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-136168966-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css">.m1-wrapper{width:1280px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:512px!important}#content{width:72%}.main-sidebar{width:28%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #e91b23;}.border {border-color: #e91b23;}.bg {background-color: #e91b23;}.main-menu {border-top: 1px solid #e91b23;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #e91b23;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #e91b23;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #e91b23;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #e91b23!important;}.header-social-icons ul li a:hover {color: #e91b23;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #e91b23;}#footer .widget.social_icons li a:hover {color: #e91b23;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #e91b23!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #e91b23;}.feed.widget.box-title h2.widget-title {background: #e91b23;}.social_counter {color: #e91b23}.social_counter .button {background: #e91b23}body{color:#000000}body{background-color:#ffffff}.m1-wrapper, a.comments-title.active{background:#ffffff}.header-bg {background-color:#f2f2f2;}#header-content, #header-content span, #header-content a {color: #000000}.top-menu > ul.menu > li > a{color:#303030}.top-menu > ul.menu > li:hover > a{color:#1e73be}.top-menu > ul.menu > li > a{font:normal normal 16px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#ffffff}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#ff3d00}.main-menu {background:#191a1e}.main-menu ul.menu > li.current-menu-item > a {background: #ff3d00}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal normal 13px "Roboto", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-image:url()}body{background-attachment:fixed}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal normal 40px "Roboto", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 16px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal normal 40px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 24px "Roboto", sans-serif}.blog-title img {width: auto}.blog-title img {height: auto}@media screen and (max-width: 89-9px) {.blog-title img {width: auto}}@media screen and (max-width: 899px) {.blog-title img {height: auto}}</style></head>

<body class="bp-legacy post-template-default single single-post postid-23264 single-format-standard item sidebar-right solid-wrapper no-js">

<div class="m1-wrapper">
	<div class="wide">
				<header id="header" class="header-layout-logo-mid has-top-menu">
						
<div class="clear"></div>			<div class="top-bar has-menu">
	<a id="top-menu-toggle-mobile" class="top-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>TOP MENU</span>
	</span>
</a>
<div class="widget page-list menu pagelist top-menu no-title" id="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-18701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18701"><a href="https://torontosportsmedia.com">HOME</a></li>
<li id="menu-item-18708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18708"><a href="https://torontosportsmedia.com/maple-leafs/">MAPLE LEAFS</a></li>
<li id="menu-item-18711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18711"><a href="https://torontosportsmedia.com/raptors/">RAPTORS</a></li>
<li id="menu-item-18714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18714"><a href="https://torontosportsmedia.com/blue-jays/">BLUE JAYS</a></li>
<li id="menu-item-11757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11757"><a href="https://torontosportsmedia.com/tag/podcast">PODCASTS</a></li>
<li id="menu-item-11518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11518"><a href="https://torontosportsmedia.com/sports-and-toronto/">MISC</a></li>
<li id="menu-item-11519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11519"><a href="https://seatgeek.com/search?f=1&#038;search=toronto&#038;aid=11554">TICKETS</a></li>
<li id="menu-item-11529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11529"><a href="https://torontosportsmedia.com/aboutcontact/">CONTACT US</a></li>
</ul><div class="clear"></div><!--!important-->
</div>	<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="http://www.facebook.com/torontosportsmedia" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="http://twitter.com/yyzsportsmedia" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo">
						<h2 class="blog-title"><a href="https://torontosportsmedia.com" title="Toronto Sports Media Blog"><img width="1280" height="214" alt="Toronto Sports Media Blog" src="https://torontosportsmedia.com/wp-content/uploads/2017/02/header-Toronto-copy.jpg" data-retina=""/></a></h2>
				</div>
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
								
	</div><!-- end of #header-content -->

	
	<div class="clear"></div>
</div>


			
			<div class="clear"></div>
						
<div class="clear"></div>		</header>
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-23264" class="post-23264 post type-post status-publish format-standard has-post-thumbnail hentry category-business-of-sports category-featured-article tag-mike-in-boston tag-seenheard" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="23264" class="post-id" data-id="23264"></a>
						
												
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://torontosportsmedia.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://torontosportsmedia.com/featured-article/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">FEATURED ARTICLE</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Sportsnet Prepares for Massive Layoffs</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://torontosportsmedia.com/author/mikeinboston/" rel="author" title="mike (in boston)" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			<span class="fn" itemprop="name">mike (in boston)</span>
</a>
	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://torontosportsmedia.com/2019/06/20/sportsnet-prepares-for-massive-layoffs/" rel="bookmark" title="2019-06-20T09:48:04-04:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="June 20, 2019 9:48 am">
			<span class="value">
				Jun 20, 2019			</span>
		</abbr>
	</a>
							</div>
												
						<p class="post-feature-media-wrapper">
	<img width="1024" height="754" src="https://i2.wp.com/torontosportsmedia.com/wp-content/uploads/2019/06/452110139_213358198.jpg?fit=1024%2C754&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="Sportsnet Prepares for Massive Layoffs" title="Sportsnet Prepares for Massive Layoffs" srcset="https://i2.wp.com/torontosportsmedia.com/wp-content/uploads/2019/06/452110139_213358198.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/torontosportsmedia.com/wp-content/uploads/2019/06/452110139_213358198.jpg?resize=250%2C184&amp;ssl=1 250w, https://i2.wp.com/torontosportsmedia.com/wp-content/uploads/2019/06/452110139_213358198.jpg?resize=400%2C295&amp;ssl=1 400w, https://i2.wp.com/torontosportsmedia.com/wp-content/uploads/2019/06/452110139_213358198.jpg?resize=768%2C566&amp;ssl=1 768w, https://i2.wp.com/torontosportsmedia.com/wp-content/uploads/2019/06/452110139_213358198.jpg?resize=650%2C479&amp;ssl=1 650w, https://i2.wp.com/torontosportsmedia.com/wp-content/uploads/2019/06/452110139_213358198.jpg?resize=150%2C110&amp;ssl=1 150w, https://i2.wp.com/torontosportsmedia.com/wp-content/uploads/2019/06/452110139_213358198.jpg?resize=800%2C589&amp;ssl=1 800w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>



					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-23264" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><h4>by mike in boston / <a href="http://twitter.com/mikeinboston" target="_blank" rel="noopener noreferrer">@mikeinboston</a> / <a href="mailto:mike@torontosportsmedia.com" target="_blank" rel="noopener noreferrer">email</a></h4>
<h2></h2>
<p>Jonah is on the road so I am posting on his behalf. Sources have confirmed that Sportsnet is preparing to make significant cuts to their on-air staff as the network tries to cut costs in the face of disappointing revenue. This comes at a time when the Globe is <a href="https://www.theglobeandmail.com/sports/basketball/article-raptors-will-hold-victory-parade-on-monday/" target="_blank" rel="noopener noreferrer">reporting</a> that advertising revenue for the Raptors and the NBA playoffs was up about 350 per cent this year on Sportsnet compared with last year.</p>
<p>&nbsp;</p>
<p>There is a list of possible names from all platforms circulating but we have decided not to publish it here until the changes are announced or confirmed by the parties themselves. The only name we will confirm at this time is Bob McCown. The current reports are that today &#8211; Thursday June 20th 2019 &#8211; will be the final show with McCown at the microphone. There has been no announcement so far from Sportsnet channels. The penultimate line-up for PTS looked like this:</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">NOW <a href="https://twitter.com/FAN590?ref_src=twsrc%5Etfw">@FAN590</a>: Prime Time Sports w/ <a href="https://twitter.com/FadooBobcat?ref_src=twsrc%5Etfw">@FadooBobcat</a><br />4-5pm: <a href="https://twitter.com/michaelgrange?ref_src=twsrc%5Etfw">@michaelgrange</a><br />5-7pm: <a href="https://twitter.com/richarddeitsch?ref_src=twsrc%5Etfw">@richarddeitsch</a> </p>
<p>4:00pm: <a href="https://twitter.com/andrewsharp?ref_src=twsrc%5Etfw">@andrewsharp</a> <br />4:30pm: <a href="https://twitter.com/JohnTory?ref_src=twsrc%5Etfw">@JohnTory</a> <br />5:00pm: <a href="https://twitter.com/hashtag/Raptors?src=hash&amp;ref_src=twsrc%5Etfw">#Raptors</a> HC Nick Nurse<br />6:00pm: <a href="https://twitter.com/FriedgeHNIC?ref_src=twsrc%5Etfw">@FriedgeHNIC</a> <br />6:35pm: <a href="https://twitter.com/JeffPassan?ref_src=twsrc%5Etfw">@JeffPassan</a> </p>
<p>LISTEN: <a href="https://t.co/yvl83630ZP">https://t.co/yvl83630ZP</a> <a href="https://t.co/nfSc8pnlRd">pic.twitter.com/nfSc8pnlRd</a></p>
<p>&mdash; Sportsnet 590 The FAN (@FAN590) <a href="https://twitter.com/FAN590/status/1141435843145535488?ref_src=twsrc%5Etfw">June 19, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>The news that Sportsnet is moving on from Bob McCown is a little surprising given that he was recently renewed with much fanfare.</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Bringing Back the Bobcat!! Bob McCown signs multi-year deal with <a href="https://twitter.com/FAN590?ref_src=twsrc%5Etfw">@FAN590</a> to remain host of Prime Time Sports <a href="https://t.co/W7TJpTaSi5">https://t.co/W7TJpTaSi5</a></p>
<p>&mdash; Sportsnet PR (@SportsnetPR) <a href="https://twitter.com/SportsnetPR/status/939107255378571264?ref_src=twsrc%5Etfw">December 8, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>In that piece Dave Cadeau, National Format Director for Sports Radio at Rogers Media, states:</p>
<p>&nbsp;</p>
<blockquote><p>&#8220;Bob is the most prominent and revered sports talk radio host in the country for good reason. He’s the single best interviewer in the industry. He elicits the most interesting responses from his guests and guides conversations in a way that is relevant to his audience. These are unique abilities and he has mastered them.”</p></blockquote>
<p>&nbsp;</p>
<p>The press release also boasts about Prime Time Sports being the most listened-to sports talk radio program in the country &#8220;by a wide margin for average minute audience for males (12+), average minute audience for males 25-54 and share of audience for males 25-54.&#8221;</p>
<p>&nbsp;</p>
<p>The natural question to ask is why Sportsnet would be moving on from someone with such unique talents who delivers such impressive numbers. The proof is plainly in the pudding. Bob&#8217;s numbers have been slipping consistently. As we <a href="https://torontosportsmedia.com/2019/03/11/fall-winter-2018-2019-sports-radio-ratings/" target="_blank" rel="noopener noreferrer">wrote</a> in March of this year, TSN1050&#8217;s Overdrive has been making impressive gains against PTS. The broader picture is that radio revenues are declining as podcasting <a href="https://torontosportsmedia.com/2019/04/09/the-athletic-looks-to-disrupt-podcasting/" target="_blank" rel="noopener noreferrer">takes over</a>.</p>
<p>&nbsp;</p>
<p>Additionally, while McCown&#8217;s talent for interviewing is undeniable, he has not been able to sustain enough interest in his subjects to fill 15 hours a week. When Bob is uninformed or unmotivated the show suffers <a href="https://torontosportsmedia.com/2015/09/16/whats-eating-bob-mccown/">tremendously</a>. The expensive additions of Richard Deitsch and Stephen Brunt have shored up some of these deficiencies. However with the Jays tooling away at a rebuild Bob is simply out of his depths on most of the big stories in the marketplace. With the Leafs moving in to the spotloight and TSN&#8217;s strong hockey offerings as competition it seems likely that both the ratings and Bob&#8217;s interest would continue to be a problem.</p>
<p>&nbsp;</p>
<p>Finally there is the issue of cost. Bob and others have made public comments about his $1 million dollar price tag. This would make him three to five times more expensive than comparable Toronto salaries for high profile radio jobs. It&#8217;s unknown whether Rogers approached Bob about restructuring or moving to a part-time role. Bob has enjoyed a long career and presumably doesn&#8217;t need to work anymore, except maybe to support his other business ventures. He recently noted that “I would have quit but my wife won’t stop spending.”</p>
<p>&nbsp;</p>
<p>My own view, based on no inside info, is that he could still have a presence on TV:</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">After digesting the McCown news for a couple of days here’s a take: </p>
<p>While TSN *radio* will likely have no interest, TSN might kick the tires on rebooting a business of sports TV show.</p>
<p>&mdash; mike in boston (<a class='bp-suggestions-mention' href='https://torontosportsmedia.com/members/mikeinboston/' rel='nofollow'>@mikeinboston</a>) <a href="https://twitter.com/mikeinboston/status/1141458737829437440?ref_src=twsrc%5Etfw">June 19, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>Rumours indicate that Tim &amp; Sid are being considered as a replacement for PTS. This would make a lot of sense as it would effectively counter-program Overdrive. Fans of morning zoo style radio would then have two flavours from which to choose on the drive home. This would also solve Sportsnet&#8217;s incoherent TV schedule, with Tim &amp; Sid and PTS competing with each other. Having lived in other markets, it is common for the drive home show to run from 3-6:30, leaving time for pre-game shows on both radio and TV. One could imagine a version of Tim &amp; Sid that is both for radio and TV, with some dedicated local radio time and some dedicated national TV time. Sources tell me that their TV show has not significantly outperformed the packaged clip show it replaced on Sportsnet, despite being significantly more expensive.</p>
<p>&nbsp;</p>
<p>Much of this decision, as well as cuts to other shows, will fall to current Sportsnet president Bart Yabsley, who took over from Scott Moore in November of 2018. He inherits a very bloated Sportsnet line-up that is a miss-mash of splashy moves made in the wake of the NHL rights deal in 2013/14, cuts made in 2016 after two very bad years in the ratings, a large roster of baseball folks from the halcyon Jays days of 2015 and 2016, and a lot of writers who were primarily assigned to the now defunct Sportsnet Magazine. If he is intent on starting fresh with a sustainable multi-platform plan for the next five years then the network may look very different in September.</p>
<p>&nbsp;</p>
<p>While TSN has also made cuts it&#8217;s worth pointing out that Rogers&#8217; media division bears full responsibility for the national NHL rights (for another 7 years) as well as the Jays (indefinitely). Neither TV property is delivering what was hoped in terms of ratings. These will surely rebound at some point, but the people losing their jobs in the next few weeks will not be around to benefit from this. Most of the people who signed these restrictive deals moved on to other jobs over the last few years and were highly rewarded on their way out the door.</p>
<p>&nbsp;</p>
<p>As a final point for the time being: it would be astounding for people like Jerry Howarth and Scott Moore to be given victory laps by Sportsnet but to deny one to Bob McCown.</p>
<p>&nbsp;</p>
<p>We will update this story throughout the day as more news breaks. Please be respectful when discussing the possible fates of those rumoured to be involved.</p>
<p><!-- /wp:paragraph --></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23264" class="share-twitter sd-button share-icon no-text" href="https://torontosportsmedia.com/2019/06/20/sportsnet-prepares-for-massive-layoffs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23264" class="share-facebook sd-button share-icon no-text" href="https://torontosportsmedia.com/2019/06/20/sportsnet-prepares-for-massive-layoffs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://torontosportsmedia.com/2019/06/20/sportsnet-prepares-for-massive-layoffs/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/torontosportsmedia.com/wp-content/uploads/2019/06/452110139_213358198.jpg?fit=1024%2C754&amp;ssl=1"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://torontosportsmedia.com/wp-content/uploads/2017/02/header-Toronto-copy.jpg"></span><meta itemprop="name" content="Keeping an eye on the daily beat"></span><meta itemprop="dateModified" content="2019-06-20T09:48:04-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://torontosportsmedia.com/2019/06/20/sportsnet-prepares-for-massive-layoffs/"/>

						
					</div><!-- end post-body -->
					<aside id="under-post-content" class="section"><div id="bp_core_login_widget-2" class="widget widget_bp_core_login_widget buddypress widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Get an account or comment anonymously</span></h2><div class="clear"></div><div class="widget-content">
		
			
			<form name="bp-login-form" id="bp-login-widget-form" class="standard-form" action="https://torontosportsmedia.com/wp-login.php" method="post">
				<label for="bp-login-widget-user-login">Username</label>
				<input type="text" name="log" id="bp-login-widget-user-login" class="input" value="" />

				<label for="bp-login-widget-user-pass">Password</label>
				<input type="password" name="pwd" id="bp-login-widget-user-pass" class="input" value=""  spellcheck="false" autocomplete="off" />

				<div class="forgetmenot"><label for="bp-login-widget-rememberme"><input name="rememberme" type="checkbox" id="bp-login-widget-rememberme" value="forever" /> Remember Me</label></div>

				<input type="submit" name="wp-submit" id="bp-login-widget-submit" value="Log In" />

				
					<span class="bp-login-widget-register-link"><a href="https://torontosportsmedia.com/register/">Register</a></span>

				
				
			</form>

			
		<div class="clear"></div></div></div><div class="clear"></div></aside>					
					<div class="clear"></div>
					
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://torontosportsmedia.com/business-of-sports/" rel="tag">
											<span class="bg label-name">BUSINESS OF SPORTS</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">489</span>
											</span>
										</a>
																				<a class="post-label" href="https://torontosportsmedia.com/featured-article/" rel="tag">
											<span class="bg label-name">FEATURED ARTICLE</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">23</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

																		

															
						
							<div class="post-section post-author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
								<h4 class="post-section-title">
									<i class="fa fa-pencil-square"></i> AUTHOR:
									<a href="https://torontosportsmedia.com/author/mikeinboston/" itemprop="url" rel="author" title="author profile">
										<span itemprop="name">mike (in boston)</span>
									</a>
								</h4>
								<div class="clear"></div>
								<div class="post-author-box-content">
									<div class="author-profile has-avatar">
										<img alt='mike (in boston) &#039;s Author avatar' src='//www.gravatar.com/avatar/3a6596b2f88cf9ce039dea0aca6f9fd0?s=50&#038;r=x&#038;d=retro' srcset='//www.gravatar.com/avatar/3a6596b2f88cf9ce039dea0aca6f9fd0?s=50&#038;r=x&#038;d=retro 2x' class='avatar avatar-50 photo author-profile-avatar cir' height='50' width='50' />										<div class="author-profile-description">
											<span itemprop="description">
																							</span>
											<div class="clear"></div>
											<div class="author-social-icon-links"><a class="author-social-links" href="http://Twitter.com/mikeinboston" target="_blank" ref="nofollow"><i class="fa fa-twitter"></i></a><div class="clear"></div></div>										</div>
									</div>
									
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
												
												<div class="post-related" data-count="4" data-id="23264">
							<div class="post-related-inner white shad">
								<div class="white shad post-related-header">
									<h4>RECOMMENDED FOR YOU</h4>
									<a class="post-related-random-button" href="javascript:void(0)" data-count="4" data-id="23264">
										<i class="fa fa-random"></i>
									</a>
									<div class="clear"></div>
								</div>
								<div class="post-related-content">
									<div class="ajax">
										<div class="loader">Loading...</div>										
									</div>
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
						</div>

						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://torontosportsmedia.com/2019/06/06/raptors-take-centre-court/" rel="prev">Raptors Take Centre Court</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
							</div>
	</div>
</div>			
		<div class="clear"></div><aside id="after-content" class="section footer-wide"><div id="bp_core_login_widget-3" class="widget widget_bp_core_login_widget buddypress widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Log in or Register</span></h2><div class="clear"></div><div class="widget-content">
		
			
			<form name="bp-login-form" id="bp-login-widget-form" class="standard-form" action="https://torontosportsmedia.com/wp-login.php" method="post">
				<label for="bp-login-widget-user-login">Username</label>
				<input type="text" name="log" id="bp-login-widget-user-login" class="input" value="" />

				<label for="bp-login-widget-user-pass">Password</label>
				<input type="password" name="pwd" id="bp-login-widget-user-pass" class="input" value=""  spellcheck="false" autocomplete="off" />

				<div class="forgetmenot"><label for="bp-login-widget-rememberme"><input name="rememberme" type="checkbox" id="bp-login-widget-rememberme" value="forever" /> Remember Me</label></div>

				<input type="submit" name="wp-submit" id="bp-login-widget-submit" value="Log In" />

				
					<span class="bp-login-widget-register-link"><a href="https://torontosportsmedia.com/register/">Register</a></span>

				
				
			</form>

			
		<div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div></div></div><aside id="sidebar" class="section main-sidebar"><div id="text-10" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Got a story? Email us:</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><p><a href="mailto:jonah@torontosportsmedia.com">jonah@torontosportsmedia.com</a></p>
<p><a href="mailto:mike@torontosportsmedia.com">mike@torontosportsmedia.com</a></p>
</div>
		<div class="clear"></div></div></div><div class="widget Image misc image quote no-title"><div class="item-thumbnail quote-background"><img alt="Quote Widget Background" src=""/></div><div class="widget-content">	
	<div class="quote-icon"><i class="fa fa-quote-left"></i></div>
		<div class="quote-content">Those guys at TSM do a great job</div>
		
		<div class="quote-author"> - Richard Deitsch, on PTS</div>
		<div class="clear"></div>
	
	</div><div class="clear"></div></div><div id="weblizar_twitter-7" class="widget widget_weblizar_twitter"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Jonah's Tweets</span></h2><div class="clear"></div><div class="widget-content">        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/yyzsportsmedia"
		min-width=""
		height="450"
		data-theme="light"
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        <div class="clear"></div></div></div><div id="weblizar_twitter-8" class="widget widget_weblizar_twitter"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Mike's Tweets</span></h2><div class="clear"></div><div class="widget-content">        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/mikeinboston"
		min-width=""
		height="450"
		data-theme="dark"
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        <div class="clear"></div></div></div><div class="widget Image misc image quote no-title"><div class="item-thumbnail quote-background"><img alt="Quote Widget Background" src=""/></div><div class="widget-content">	
	<div class="quote-icon"><i class="fa fa-quote-left"></i></div>
		<div class="quote-content">Cease and Desist</div>
		
		<div class="quote-author"> - Dean Blundell</div>
		<div class="clear"></div>
	
	</div><div class="clear"></div></div>		<div id="recent-posts-8" class="widget widget_recent_entries"><div class="alt-widget-content">		</div><h2 class="widget-title"><span class="widget-title-content">Recent Posts</span></h2><div class="clear"></div><div class="widget-content">		<ul>
											<li>
					<a href="https://torontosportsmedia.com/2019/06/20/sportsnet-prepares-for-massive-layoffs/">Sportsnet Prepares for Massive Layoffs</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2019/06/06/raptors-take-centre-court/">Raptors Take Centre Court</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2019/05/20/maple-leafs-raptors-blue-jays-podcasts-oh-my/">Maple Leafs, Raptors, Blue Jays, Podcasts Oh My</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2019/05/11/tsns-mark-milliere-arrested-for-dui/">TSN&#8217;s Mark Milliere Arrested for DUI</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2019/04/09/the-athletic-looks-to-disrupt-podcasting/">The Athletic Looks to Disrupt Podcasting</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2019/04/06/happy-bob-cole-day/">Happy Bob Cole Day</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2019/03/30/whats-your-beef/">What&#8217;s Your Beef?</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2019/03/20/toronto-sports-media-musings-a-week-in-the-icu/">Toronto Sports Media Musings &#038; A Week In The ICU</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2019/03/11/fall-winter-2018-2019-sports-radio-ratings/">Fall &#038; Winter 2018-2019 Sports Radio Ratings</a>
									</li>
											<li>
					<a href="https://torontosportsmedia.com/2019/03/01/is-the-nhl-trade-deadline-dead-brady-gets-new-co-host-more/">Is The NHL Trade Deadline Dead? Brady Gets New Co-Host &#038; More</a>
									</li>
					</ul>
		<div class="clear"></div></div></div><div id="wmp_widget-5" class="widget widget_wmp_widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Popular posts</span></h2><div class="clear"></div><div class="widget-content"><ul class="wp-most-popular">
			<li class="post-23008posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportscategory-interviewstag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/12/10/tsn-sportsnet-lose-epl-rights-to-dazn/" title="TSN &#038; Sportsnet lose EPL rights to DAZN">
					TSN &#038; Sportsnet lose EPL rights to DAZN
				</a>
			</li>
		
			<li class="post-23073posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-sports-and-torontotag-bob-mccowntag-elliotte-friedmantag-fan-590tag-greg-bradytag-scott-macarthurtag-toronto-blue-jaystag-tsn">
				<a href="https://torontosportsmedia.com/2019/01/27/lots-going-to-change-in-toronto-sports-media-world/" title="Lots Going To Change In Toronto Sports Media World">
					Lots Going To Change In Toronto Sports Media World
				</a>
			</li>
		
			<li class="post-23133posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportscategory-radiotag-toronto-sports-radio-ratings">
				<a href="https://torontosportsmedia.com/2019/03/11/fall-winter-2018-2019-sports-radio-ratings/" title="Fall &#038; Winter 2018-2019 Sports Radio Ratings">
					Fall &#038; Winter 2018-2019 Sports Radio Ratings
				</a>
			</li>
		
			<li class="post-23023posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportscategory-print-digitalcategory-radiocategory-televisiontag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2019/01/03/sports-media-stories-to-watch-in-2019-damien-cox/" title="Sports Media Stories to Watch in 2019: Damien Cox">
					Sports Media Stories to Watch in 2019: Damien Cox
				</a>
			</li>
		
			<li class="post-22915posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportstag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/" title="Reading Recap">
					Reading Recap
				</a>
			</li>
		
			<li class="post-22895posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportstag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/06/21/business-as-usual/" title="Business As Usual">
					Business As Usual
				</a>
			</li>
		
			<li class="post-22878posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-discussion-forumcategory-radiotag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/05/16/forum-toronto-sports-radio/" title="Forum: Toronto Sports Radio">
					Forum: Toronto Sports Radio
				</a>
			</li>
		
			<li class="post-22928posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-sports-and-torontotag-josh-donaldsontag-rob-longleytag-toronto-blue-jaystag-toronto-maple-leafstag-toronto-raptors">
				<a href="https://torontosportsmedia.com/2018/09/01/could-this-be-a-sports-media-rebirth/" title="Could This Be A Sports Media Rebirth?">
					Could This Be A Sports Media Rebirth?
				</a>
			</li>
		
			<li class="post-22941posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportstag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/09/16/scott-moores-memo/" title="Scott Moore&#8217;s Memo">
					Scott Moore&#8217;s Memo
				</a>
			</li>
		
			<li class="post-23001posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-of-sportscategory-interviewstag-dean-blundelltag-mike-in-bostontag-seenheard">
				<a href="https://torontosportsmedia.com/2018/11/03/an-interview-with-dave-shoalts/" title="An Interview with Dave Shoalts">
					An Interview with Dave Shoalts
				</a>
			</li>
		</ul><div class="clear"></div></div></div><div id="most_commented_widget-5" class="widget widget_most_commented_widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Most Commented</span></h2><div class="clear"></div><div class="widget-content"><ul><li><a href="https://torontosportsmedia.com/2016/04/05/changes-at-rogers-sportsnet-nhl/" title="Changes At Rogers Sportsnet NHL">Changes At Rogers Sportsnet NHL</a> (199)</li><li><a href="https://torontosportsmedia.com/2016/06/20/seen-heard-weekday-edition/" title="Seen &#038; Heard &#8211; Weekday Edition">Seen &#038; Heard &#8211; Weekday Edition</a> (185)</li><li><a href="https://torontosportsmedia.com/2016/09/03/radio-report-card-fall-2016/" title="Radio Report Card &#8211; Fall 2016">Radio Report Card &#8211; Fall 2016</a> (172)</li><li><a href="https://torontosportsmedia.com/2015/08/22/seen-heard-weekend-edition-62/" title="Seen &#038; Heard &#8211; Weekend Edition">Seen &#038; Heard &#8211; Weekend Edition</a> (161)</li><li><a href="https://torontosportsmedia.com/2017/11/13/seen-heard-weekend-edition-80/" title="Seen &#038; Heard &#8211; Weekend Edition">Seen &#038; Heard &#8211; Weekend Edition</a> (159)</li><li><a href="https://torontosportsmedia.com/2016/04/30/seen-heard-weekend-edition-82/" title="Seen &#038; Heard &#8211; Weekend Edition">Seen &#038; Heard &#8211; Weekend Edition</a> (144)</li><li><a href="https://torontosportsmedia.com/2016/05/21/toronto-sports-media-weekend-update-2/" title="Toronto Sports Media Weekend Update">Toronto Sports Media Weekend Update</a> (141)</li><li><a href="https://torontosportsmedia.com/2011/06/22/andrew-krystal-dismissed-sportsnet/" title="Andrew Krystal Dismissed From Sportsnet Fan 590">Andrew Krystal Dismissed From Sportsnet Fan 590</a> (136)</li><li><a href="https://torontosportsmedia.com/2017/02/08/breaking-blundell-out-brady-back/" title="BREAKING: Blundell out, Brady back">BREAKING: Blundell out, Brady back</a> (136)</li><li><a href="https://torontosportsmedia.com/2016/07/02/why-changes-at-rogers-nhl-hockey-is-troublesome/" title="Why Changes At Rogers NHL Hockey Is Troublesome">Why Changes At Rogers NHL Hockey Is Troublesome</a> (135)</li></ul><div class="clear"></div></div></div><div id="recent-comments-4" class="widget widget_recent_comments"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Recent Comments</span></h2><div class="clear"></div><div class="widget-content"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Daniel</span> on <a href="https://torontosportsmedia.com/2019/06/06/raptors-take-centre-court/#comment-147281">Raptors Take Centre Court</a></li><li class="recentcomments"><span class="comment-author-link">clayton</span> on <a href="https://torontosportsmedia.com/2019/03/11/fall-winter-2018-2019-sports-radio-ratings/#comment-147267">Fall &#038; Winter 2018-2019 Sports Radio Ratings</a></li><li class="recentcomments"><span class="comment-author-link">Michael Buffery</span> on <a href="https://torontosportsmedia.com/2019/03/30/whats-your-beef/#comment-147131">What&#8217;s Your Beef?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.worldwideexperts.club/2019/06/06/raptors-take-centre-court/' rel='external nofollow' class='url'>Raptors Take Centre Court | WWE- World Wide Experts</a></span> on <a href="https://torontosportsmedia.com/2018/07/23/seen-heard-weekend-edition-102/#comment-147073">Reading Recap</a></li><li class="recentcomments"><span class="comment-author-link">Daniel</span> on <a href="https://torontosportsmedia.com/2019/06/06/raptors-take-centre-court/#comment-146832">Raptors Take Centre Court</a></li><li class="recentcomments"><span class="comment-author-link">MontfromLondonOnt</span> on <a href="https://torontosportsmedia.com/2019/06/06/raptors-take-centre-court/#comment-146812">Raptors Take Centre Court</a></li><li class="recentcomments"><span class="comment-author-link">Mike S</span> on <a href="https://torontosportsmedia.com/2019/06/06/raptors-take-centre-court/#comment-146796">Raptors Take Centre Court</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://twitter.com/mikeinboston' rel='external nofollow' class='url'>mike (in boston)</a></span> on <a href="https://torontosportsmedia.com/2019/06/06/raptors-take-centre-court/#comment-146788">Raptors Take Centre Court</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://twitter.com/mikeinboston' rel='external nofollow' class='url'>mike (in boston)</a></span> on <a href="https://torontosportsmedia.com/2019/06/06/raptors-take-centre-court/#comment-146786">Raptors Take Centre Court</a></li><li class="recentcomments"><span class="comment-author-link">Mike V</span> on <a href="https://torontosportsmedia.com/2019/06/06/raptors-take-centre-court/#comment-146785">Raptors Take Centre Court</a></li></ul><div class="clear"></div></div></div><div id="archives-5" class="widget widget_archive"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Archives</span></h2><div class="clear"></div><div class="widget-content">		<ul>
				<li><a href='https://torontosportsmedia.com/2019/06/'>June 2019</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2019/05/'>May 2019</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2019/04/'>April 2019</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2019/03/'>March 2019</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2019/02/'>February 2019</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2019/01/'>January 2019</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2018/12/'>December 2018</a>&nbsp;(1)</li>
	<li><a href='https://torontosportsmedia.com/2018/11/'>November 2018</a>&nbsp;(1)</li>
	<li><a href='https://torontosportsmedia.com/2018/10/'>October 2018</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2018/09/'>September 2018</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2018/07/'>July 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2018/06/'>June 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2018/05/'>May 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2018/03/'>March 2018</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2018/02/'>February 2018</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2018/01/'>January 2018</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2017/12/'>December 2017</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2017/11/'>November 2017</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2017/10/'>October 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/09/'>September 2017</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2017/08/'>August 2017</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2017/07/'>July 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/05/'>May 2017</a>&nbsp;(2)</li>
	<li><a href='https://torontosportsmedia.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2017/02/'>February 2017</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2017/01/'>January 2017</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2016/12/'>December 2016</a>&nbsp;(7)</li>
	<li><a href='https://torontosportsmedia.com/2016/11/'>November 2016</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2016/10/'>October 2016</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2016/08/'>August 2016</a>&nbsp;(6)</li>
	<li><a href='https://torontosportsmedia.com/2016/07/'>July 2016</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2016/05/'>May 2016</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2016/04/'>April 2016</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2016/03/'>March 2016</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2016/02/'>February 2016</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2016/01/'>January 2016</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2015/12/'>December 2015</a>&nbsp;(7)</li>
	<li><a href='https://torontosportsmedia.com/2015/11/'>November 2015</a>&nbsp;(7)</li>
	<li><a href='https://torontosportsmedia.com/2015/10/'>October 2015</a>&nbsp;(10)</li>
	<li><a href='https://torontosportsmedia.com/2015/09/'>September 2015</a>&nbsp;(8)</li>
	<li><a href='https://torontosportsmedia.com/2015/08/'>August 2015</a>&nbsp;(3)</li>
	<li><a href='https://torontosportsmedia.com/2015/07/'>July 2015</a>&nbsp;(9)</li>
	<li><a href='https://torontosportsmedia.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2015/05/'>May 2015</a>&nbsp;(9)</li>
	<li><a href='https://torontosportsmedia.com/2015/04/'>April 2015</a>&nbsp;(5)</li>
	<li><a href='https://torontosportsmedia.com/2015/03/'>March 2015</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2015/02/'>February 2015</a>&nbsp;(11)</li>
	<li><a href='https://torontosportsmedia.com/2015/01/'>January 2015</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2014/12/'>December 2014</a>&nbsp;(15)</li>
	<li><a href='https://torontosportsmedia.com/2014/11/'>November 2014</a>&nbsp;(8)</li>
	<li><a href='https://torontosportsmedia.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2014/09/'>September 2014</a>&nbsp;(7)</li>
	<li><a href='https://torontosportsmedia.com/2014/08/'>August 2014</a>&nbsp;(8)</li>
	<li><a href='https://torontosportsmedia.com/2014/07/'>July 2014</a>&nbsp;(19)</li>
	<li><a href='https://torontosportsmedia.com/2014/06/'>June 2014</a>&nbsp;(12)</li>
	<li><a href='https://torontosportsmedia.com/2014/05/'>May 2014</a>&nbsp;(4)</li>
	<li><a href='https://torontosportsmedia.com/2014/04/'>April 2014</a>&nbsp;(9)</li>
	<li><a href='https://torontosportsmedia.com/2014/03/'>March 2014</a>&nbsp;(11)</li>
	<li><a href='https://torontosportsmedia.com/2014/02/'>February 2014</a>&nbsp;(23)</li>
	<li><a href='https://torontosportsmedia.com/2014/01/'>January 2014</a>&nbsp;(23)</li>
	<li><a href='https://torontosportsmedia.com/2013/12/'>December 2013</a>&nbsp;(11)</li>
	<li><a href='https://torontosportsmedia.com/2013/11/'>November 2013</a>&nbsp;(39)</li>
	<li><a href='https://torontosportsmedia.com/2013/10/'>October 2013</a>&nbsp;(34)</li>
	<li><a href='https://torontosportsmedia.com/2013/09/'>September 2013</a>&nbsp;(44)</li>
	<li><a href='https://torontosportsmedia.com/2013/08/'>August 2013</a>&nbsp;(38)</li>
	<li><a href='https://torontosportsmedia.com/2013/07/'>July 2013</a>&nbsp;(48)</li>
	<li><a href='https://torontosportsmedia.com/2013/06/'>June 2013</a>&nbsp;(49)</li>
	<li><a href='https://torontosportsmedia.com/2013/05/'>May 2013</a>&nbsp;(59)</li>
	<li><a href='https://torontosportsmedia.com/2013/04/'>April 2013</a>&nbsp;(59)</li>
	<li><a href='https://torontosportsmedia.com/2013/03/'>March 2013</a>&nbsp;(60)</li>
	<li><a href='https://torontosportsmedia.com/2013/02/'>February 2013</a>&nbsp;(69)</li>
	<li><a href='https://torontosportsmedia.com/2013/01/'>January 2013</a>&nbsp;(71)</li>
	<li><a href='https://torontosportsmedia.com/2012/12/'>December 2012</a>&nbsp;(41)</li>
	<li><a href='https://torontosportsmedia.com/2012/11/'>November 2012</a>&nbsp;(76)</li>
	<li><a href='https://torontosportsmedia.com/2012/10/'>October 2012</a>&nbsp;(77)</li>
	<li><a href='https://torontosportsmedia.com/2012/09/'>September 2012</a>&nbsp;(69)</li>
	<li><a href='https://torontosportsmedia.com/2012/08/'>August 2012</a>&nbsp;(79)</li>
	<li><a href='https://torontosportsmedia.com/2012/07/'>July 2012</a>&nbsp;(49)</li>
	<li><a href='https://torontosportsmedia.com/2012/06/'>June 2012</a>&nbsp;(58)</li>
	<li><a href='https://torontosportsmedia.com/2012/05/'>May 2012</a>&nbsp;(51)</li>
	<li><a href='https://torontosportsmedia.com/2012/04/'>April 2012</a>&nbsp;(50)</li>
	<li><a href='https://torontosportsmedia.com/2012/03/'>March 2012</a>&nbsp;(62)</li>
	<li><a href='https://torontosportsmedia.com/2012/02/'>February 2012</a>&nbsp;(57)</li>
	<li><a href='https://torontosportsmedia.com/2012/01/'>January 2012</a>&nbsp;(52)</li>
	<li><a href='https://torontosportsmedia.com/2011/12/'>December 2011</a>&nbsp;(63)</li>
	<li><a href='https://torontosportsmedia.com/2011/11/'>November 2011</a>&nbsp;(76)</li>
	<li><a href='https://torontosportsmedia.com/2011/10/'>October 2011</a>&nbsp;(58)</li>
	<li><a href='https://torontosportsmedia.com/2011/09/'>September 2011</a>&nbsp;(61)</li>
	<li><a href='https://torontosportsmedia.com/2011/08/'>August 2011</a>&nbsp;(61)</li>
	<li><a href='https://torontosportsmedia.com/2011/07/'>July 2011</a>&nbsp;(52)</li>
	<li><a href='https://torontosportsmedia.com/2011/06/'>June 2011</a>&nbsp;(61)</li>
	<li><a href='https://torontosportsmedia.com/2011/05/'>May 2011</a>&nbsp;(59)</li>
	<li><a href='https://torontosportsmedia.com/2011/04/'>April 2011</a>&nbsp;(47)</li>
	<li><a href='https://torontosportsmedia.com/2011/03/'>March 2011</a>&nbsp;(38)</li>
	<li><a href='https://torontosportsmedia.com/2011/02/'>February 2011</a>&nbsp;(31)</li>
	<li><a href='https://torontosportsmedia.com/2011/01/'>January 2011</a>&nbsp;(47)</li>
	<li><a href='https://torontosportsmedia.com/2010/12/'>December 2010</a>&nbsp;(40)</li>
	<li><a href='https://torontosportsmedia.com/2010/11/'>November 2010</a>&nbsp;(63)</li>
	<li><a href='https://torontosportsmedia.com/2010/10/'>October 2010</a>&nbsp;(77)</li>
	<li><a href='https://torontosportsmedia.com/2010/09/'>September 2010</a>&nbsp;(67)</li>
	<li><a href='https://torontosportsmedia.com/2010/08/'>August 2010</a>&nbsp;(37)</li>
	<li><a href='https://torontosportsmedia.com/2010/07/'>July 2010</a>&nbsp;(70)</li>
	<li><a href='https://torontosportsmedia.com/2010/06/'>June 2010</a>&nbsp;(82)</li>
	<li><a href='https://torontosportsmedia.com/2010/05/'>May 2010</a>&nbsp;(58)</li>
	<li><a href='https://torontosportsmedia.com/2010/04/'>April 2010</a>&nbsp;(76)</li>
	<li><a href='https://torontosportsmedia.com/2010/03/'>March 2010</a>&nbsp;(86)</li>
	<li><a href='https://torontosportsmedia.com/2010/02/'>February 2010</a>&nbsp;(84)</li>
	<li><a href='https://torontosportsmedia.com/2010/01/'>January 2010</a>&nbsp;(80)</li>
	<li><a href='https://torontosportsmedia.com/2009/12/'>December 2009</a>&nbsp;(71)</li>
	<li><a href='https://torontosportsmedia.com/2009/11/'>November 2009</a>&nbsp;(91)</li>
	<li><a href='https://torontosportsmedia.com/2009/10/'>October 2009</a>&nbsp;(145)</li>
	<li><a href='https://torontosportsmedia.com/2009/09/'>September 2009</a>&nbsp;(148)</li>
	<li><a href='https://torontosportsmedia.com/2009/08/'>August 2009</a>&nbsp;(131)</li>
	<li><a href='https://torontosportsmedia.com/2009/07/'>July 2009</a>&nbsp;(130)</li>
	<li><a href='https://torontosportsmedia.com/2009/06/'>June 2009</a>&nbsp;(109)</li>
	<li><a href='https://torontosportsmedia.com/2009/05/'>May 2009</a>&nbsp;(111)</li>
	<li><a href='https://torontosportsmedia.com/2009/04/'>April 2009</a>&nbsp;(139)</li>
	<li><a href='https://torontosportsmedia.com/2009/03/'>March 2009</a>&nbsp;(134)</li>
	<li><a href='https://torontosportsmedia.com/2009/02/'>February 2009</a>&nbsp;(122)</li>
	<li><a href='https://torontosportsmedia.com/2009/01/'>January 2009</a>&nbsp;(148)</li>
	<li><a href='https://torontosportsmedia.com/2008/12/'>December 2008</a>&nbsp;(134)</li>
	<li><a href='https://torontosportsmedia.com/2008/11/'>November 2008</a>&nbsp;(93)</li>
	<li><a href='https://torontosportsmedia.com/2008/10/'>October 2008</a>&nbsp;(117)</li>
	<li><a href='https://torontosportsmedia.com/2008/09/'>September 2008</a>&nbsp;(61)</li>
	<li><a href='https://torontosportsmedia.com/2008/08/'>August 2008</a>&nbsp;(53)</li>
	<li><a href='https://torontosportsmedia.com/2008/07/'>July 2008</a>&nbsp;(83)</li>
	<li><a href='https://torontosportsmedia.com/2008/06/'>June 2008</a>&nbsp;(8)</li>
		</ul>
			<div class="clear"></div></div></div><div class="widget HTML"><h2 class="widget-title">Like TSM on Facebook</h2><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/torontosportsmedia/" data-width="300" data-height="103" data-adapt-container-width="true" data-show-facepile="false" data-small-header="true" data-hide-cover="true" data-show-posts="false" ></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"></div><div class="footer-col footer-col-2"></div><div class="footer-col footer-col-3"></div><div class="clear"></div></div></div><div id="magone-copyright">© 2017 Toronto Sports Media Blog. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://torontosportsmedia.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>	<div style="display:none">
	<div class="grofile-hash-map-3a6596b2f88cf9ce039dea0aca6f9fd0">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/torontosportsmedia.com\/2019\/06\/20\/sportsnet-prepares-for-massive-layoffs\/":23264};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/06/20/sportsnet-prepares-for-massive-layoffs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://torontosportsmedia.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/torontosportsmedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201925'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/themes/magone/assets/js/owl.min.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/torontosportsmedia.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"204","serve_scaled_images":"","mobile_menu_fold":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/themes/magone/assets/js/lib.min.js?ver=6.2'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/themes/magone/assets/js/main.min.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/torontosportsmedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontosportsmedia.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'104994694',post:'23264',tz:'-4',srv:'torontosportsmedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '104994694', '23264' ]);
</script>
</body></html>