<!doctype html><html lang="en-US"><head>
 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W432WGL');</script> <meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://torontosportsmedia.com/wp-content/litespeed/css/754603e71258fc040259cfba89506fb2.css?ver=66e7d" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,600|Teko:400,500,600,700&display=swap" rel="stylesheet"> <script type="module" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.esm.js"></script> <script nomodule="" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.js"></script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script>window.dataLayer = window.dataLayer || [];
                window.dataLayer.push({
category: `Sports Betting`,
tags: `vertical:sports-betting;page-type:news-article;`,
event: `Page Data`,
regionName: ``,
pageTemplate: ``
});</script> <title>Ontario Sports Betting Regulation Seemingly Bans Exchange Platform</title><meta name="description" content="Ontario sports betting regulation appears to ban Sporttrade. Instead, it prevents gambling platforms from offering speculative investments." /><link rel="canonical" href="https://torontosportsmedia.com/2022/02/23/ontario-sports-betting-regulation-seemingly-bans-exchange-platform/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ontario Sports Betting Regulation Seemingly Bans Exchange Platform" /><meta property="og:description" content="Ontario sports betting regulation appears to ban Sporttrade. Instead, it prevents gambling platforms from offering speculative investments." /><meta property="og:url" content="https://torontosportsmedia.com/2022/02/23/ontario-sports-betting-regulation-seemingly-bans-exchange-platform/" /><meta property="og:site_name" content="Toronto Sports Media" /><meta property="article:published_time" content="2022-02-23T16:34:53+00:00" /><meta property="article:modified_time" content="2022-02-23T16:40:08+00:00" /><meta property="og:image" content="https://torontosportsmedia.com/wp-content/uploads/2022/02/toronto_ontario_sports_betting_stock_exchange.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="667" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Christopher Gerlacher" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://torontosportsmedia.com/#website","url":"https://torontosportsmedia.com/","name":"Toronto Sports Media","description":"Keeping an eye on the daily beat","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://torontosportsmedia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://torontosportsmedia.com/2022/02/23/ontario-sports-betting-regulation-seemingly-bans-exchange-platform/#primaryimage","inLanguage":"en-US","url":"https://torontosportsmedia.com/wp-content/uploads/2022/02/toronto_ontario_sports_betting_stock_exchange.jpg","contentUrl":"https://torontosportsmedia.com/wp-content/uploads/2022/02/toronto_ontario_sports_betting_stock_exchange.jpg","width":1000,"height":667,"caption":"Ontario sports betting regulation limits activity on stock exchanges"},{"@type":"WebPage","@id":"https://torontosportsmedia.com/2022/02/23/ontario-sports-betting-regulation-seemingly-bans-exchange-platform/#webpage","url":"https://torontosportsmedia.com/2022/02/23/ontario-sports-betting-regulation-seemingly-bans-exchange-platform/","name":"Ontario Sports Betting Regulation Seemingly Bans Exchange Platform","isPartOf":{"@id":"https://torontosportsmedia.com/#website"},"primaryImageOfPage":{"@id":"https://torontosportsmedia.com/2022/02/23/ontario-sports-betting-regulation-seemingly-bans-exchange-platform/#primaryimage"},"datePublished":"2022-02-23T16:34:53+00:00","dateModified":"2022-02-23T16:40:08+00:00","author":{"@id":"https://torontosportsmedia.com/#/schema/person/0c0c651f38fc4c72b799e0835c86315a"},"description":"Ontario sports betting regulation appears to ban Sporttrade. Instead, it prevents gambling platforms from offering speculative investments.","breadcrumb":{"@id":"https://torontosportsmedia.com/2022/02/23/ontario-sports-betting-regulation-seemingly-bans-exchange-platform/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://torontosportsmedia.com/2022/02/23/ontario-sports-betting-regulation-seemingly-bans-exchange-platform/"]}]},{"@type":"BreadcrumbList","@id":"https://torontosportsmedia.com/2022/02/23/ontario-sports-betting-regulation-seemingly-bans-exchange-platform/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://torontosportsmedia.com/"},{"@type":"ListItem","position":2,"name":"Toronto Sports News Blog","item":"https://torontosportsmedia.com/news/"},{"@type":"ListItem","position":3,"name":"Unclear Ontario Sports Betting Regulation Seemingly Bans Exchange Platform"}]},{"@type":"Person","@id":"https://torontosportsmedia.com/#/schema/person/0c0c651f38fc4c72b799e0835c86315a","name":"Christopher Gerlacher","image":{"@type":"ImageObject","@id":"https://torontosportsmedia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b66714bbe67e3565161fda4ae2c46ff8?s=96&d=retro&r=x","contentUrl":"https://secure.gravatar.com/avatar/b66714bbe67e3565161fda4ae2c46ff8?s=96&d=retro&r=x","caption":"Christopher Gerlacher"},"description":"Christopher Gerlacher is a senior author and contributor for many different sports betting websites, sharing his expertise on the subject for readers across the continent. He's a devout Broncos fan, for better or for worse, living in the foothills of Arvada, Colorado.","url":"https://torontosportsmedia.com/author/chris-gerlacher/"}]}</script> <style id='global-styles-inline-css' type='text/css'>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</style><style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://torontosportsmedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://torontosportsmedia.com/wp-content/litespeed/js/b5c14ede1e1d649bc7e671e845fae4df.js?ver=366ee' id='jquery-migrate-js'></script> <script type='text/javascript' id='webpcheck-js-after'>function check_webp(callback) {
    var img = new Image();
    img.onload = function () {
        var result = (img.width > 0) && (img.height > 0);
        callback(result);
    };
    img.onerror = function () {
        callback(false);
    };
    img.src = "data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";
}
if (check_webp(function (isSupported) {
        if (isSupported) {
                document.body.classList.add("webp-support");
        } else {
                document.body.classList.add("no-webp-support");
        }
}));</script> <link rel="icon" href="https://torontosportsmedia.com/wp-content/uploads/2021/08/cropped-tsm-icon-150x150.png" sizes="32x32" /><link rel="icon" href="https://torontosportsmedia.com/wp-content/uploads/2021/08/cropped-tsm-icon-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://torontosportsmedia.com/wp-content/uploads/2021/08/cropped-tsm-icon-300x300.png" /><meta name="msapplication-TileImage" content="https://torontosportsmedia.com/wp-content/uploads/2021/08/cropped-tsm-icon-300x300.png" /><style type="text/css" media="screen">:root {
    --primary-color:#1d2d5c;
    --secondary-color:#e8281c;
    --accent-color:#6799e4;
}</style></head><body class="post-template-default single single-post postid-30844 single-format-standard">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W432WGL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header class="site-header"><div class="mega-menu"><div class="logo-col"></div><div class="container"><div class="row"><div class="col-md-6"><h4 class="mm-nav-label">Sports Betting in Canada February 2022</h4><ul><li><a href="https://torontosportsmedia.com/sports-betting/">Best Sportsbook Apps</a></li><li><a href="https://torontosportsmedia.com/sports-betting/bonus/">Best Canada Bonus Offers</a></li><li><a href="https://torontosportsmedia.com/online-casinos/bonus/">Best Online Casino Bonuses</a></li></ul><h4 class="mm-nav-label">Best Canada Sportsbooks <span data-reactroot="">2022</span></h4><ul><li><a href="https://torontosportsmedia.com/ontario/draftkings/">DraftKings Ontario Promo Code</a></li><li><a href="https://torontosportsmedia.com/sports-betting/betmgm/">BetMGM Canada Bonus Code</a></li><li><a href="https://torontosportsmedia.com/sports-betting/caesars/">Caesars Canada Launch Updates</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">Sports Betting By Location</h4><ul><li><a href="https://torontosportsmedia.com/ontario/">Ontario</a> | <a href="https://torontosportsmedia.com/sports-betting/toronto/">Toronto</a></li><li><a href="https://torontosportsmedia.com/british-columbia/">British Columbia</a></li><li><a href="https://torontosportsmedia.com/alberta/">Alberta</a></li></ul><h4 class="mm-nav-label">Canada Sports Betting Teams</h4><ul><li><a href="https://torontosportsmedia.com/sports-betting/cfl/">Canadian Football League / Grey Cup Odds</a></li><li><a href="https://torontosportsmedia.com/maple-leafs/">Maple Leafs</a></li></ul></div><div class="col-md-6"></div><div class="col-md-6"></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="mega-menu-toggle"><div class="menu"><div class="bar"></div><div class="bar"></div><div class="bar"></div></div></div><div class="menu-primary-menu-left-container"><ul id="primary-menu-left" class="menu"><li id="menu-item-27949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27949"><a href="https://torontosportsmedia.com/">Home</a></li><li id="menu-item-28035" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-28035"><a href="https://torontosportsmedia.com/news/">Sports News</a></li><li id="menu-item-28220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28220"><a href="https://torontosportsmedia.com/sports-betting/">Canada Sports Betting</a></li><li id="menu-item-28657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28657"><a href="https://torontosportsmedia.com/online-casinos/">Online Casinos</a></li></ul></div><div class="mb_link mobile_link1"><a href="https://torontosportsmedia.com/news/">News</a></div><div class="site-branding">
<a href="https://torontosportsmedia.com/" rel="home">
<img src="https://torontosportsmedia.com/wp-content/uploads/2021/08/Toronto2.png"></img>
</a></div><div class="mb_link  mobile_link2"><a href="https://torontosportsmedia.com/sports-betting/">Sports Betting</a></div><div class="menu-primary-right-container"><ul id="primary-menu-right" class="menu"><li id="menu-item-28219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28219"><a href="https://torontosportsmedia.com/ontario/">Ontario Sports Betting</a></li><li id="menu-item-29252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29252"><a href="https://torontosportsmedia.com/odds/">Odds</a></li><li id="menu-item-28342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28342"><a href="https://torontosportsmedia.com/sports-betting/bonus/">Bonuses</a></li><li id="menu-item-28042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28042"><a href="https://torontosportsmedia.com/about/">Contact</a></li></ul></div></nav><div class="search-toggle-wrap">
<ion-icon name="search"></ion-icon></div><div class="search-form-wrap"><form role="search" aria-label="Search for:" method="get" class="search-form" action="https://torontosportsmedia.com">
<label for="search-form-1">
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="btn btn-primary search-submit" ><ion-icon name="search"></ion-icon></button></form></div></header><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-30844" class="post-30844 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-betting"><div class="hero mb-0 post-hero image-bg"><div class="bg" style='background-image:url(https://torontosportsmedia.com/wp-content/uploads/2022/02/toronto_ontario_sports_betting_stock_exchange.jpg);'></div><div class="container"><div class="row justify-content-between"><div class="col-md-12"><h1 class="interior-header">Unclear Ontario Sports Betting Regulation Seemingly Bans Exchange Platform</h1><div class="post-meta"><div class="author"><div class="icon" style="background-image: url(https://torontosportsmedia.com/wp-content/uploads/2021/08/Gerlacher-Headshot-150x150-1.jpeg);"></div><div>
<span class="lbl">Written By:</span>
<a href="https://torontosportsmedia.com/author/chris-gerlacher/">
Christopher Gerlacher									</a></div></div><div class="dateblock published"><div class="icon">
<ion-icon name="newspaper-outline"></ion-icon></div><div>
<span class="lbl">Published:</span>
Feb 23, 2022</div></div><div class="dateblock updated"><div class="icon">
<ion-icon name="calendar-outline"></ion-icon></div><div>
<span class="lbl">Updated:</span>
Feb 23, 2022</div></div></div></div></div></div></div><div class="entry-content"><div class="container"><div class="row"><div class="col-md-12"><p class="p2">An unclear <a href="https://torontosportsmedia.com/ontario/">Ontario sports betting</a> regulation appears to ban sports betting companies that allow bettors to wager on platforms that look like financial exchanges. <a href="https://www.agco.ca/sport-and-event-betting-integrity"><span class="s1">Point 12 of Section 4.34 </span></a>of Ontario’s Standards for Internet Gaming states:</p><blockquote><p class="p2">Bets which mimic the structure of financial instruments, products, or markets are prohibited.</p></blockquote><p class="p2">However, this line was a false alarm. According to Sporttrade CEO, Alex Kane, his Ontario contacts confirmed that this regulation doesn&#8217;t prohibit companies like Sporttrade. Under Ontario law, betting exchanges are legal forms of sports betting.</p><p class="p2"><a href="https://getsporttrade.com/">Sporttrade</a> has no plans to launch in Ontario. Its strategic focus remains on the United States. What Ontario wants to avoid is a crossover between speculative investments and bets in the gambling industry.<span class="Apple-converted-space"> </span></p><h2 class="p2"><span style="font-weight: 400;">What Ontario <a href="https://torontosportsmedia.com/sports-betting/">Sports Betting</a> Regulation Targets For Financial Exchanges</span></h2><p class="p2">Sporttrade is a sports betting startup that allows bettors to trade sports wagers like stocks on a stock exchange. Every bet is between $1 and $99. If a bettor’s wager wins, then that bettor wins $100. If a bet loses, then bettors get nothing. It’s similar to trading on the stock exchange, only bettors are gambling instead of investing.<span class="Apple-converted-space"> </span></p><p class="p2">At a glance, Ontario’s regulation appears to ban companies like Sporttrade because of its similarity to a financial exchange. But Sporttrade is under no such ban. The types of betting that Ontario prohibits are bets like some found in the United Kingdom.<span class="Apple-converted-space"> </span></p><p class="p2">“You could list something like, ‘Will Tesla close above or below $1,304.99 today?’” Kane said. “And while it may look very similar to Sporttrade and you could even make it look like a sportsbook, they don’t want you betting on financial products because that’s regulated in a different way.”<span class="Apple-converted-space"> </span></p><p class="p2">Making a bet similar to the one Kane described would be similar to trading an options contract. Specifically, binary options are types of derivatives that lend themselves to yes or no questions like the ones posed above. If financial traders want to make a yes or no bet on the stock market, options are one of the primary ways they do it.</p><p class="p2">Another example of what Ontario wants to prevent is a gambling platform offering bets on the price of assets like Bitcoin or gold. A wager on Bitcoin’s price change is the same type of investment made on currency exchange markets. Similarly, bets on gold prices are among the types of investments made in commodities trading.</p><p style="text-align: center;"><strong>Betting activity:</strong> <a href="https://torontosportsmedia.com/2022/02/17/ontario-sports-betting-could-generate-10-billion-first-year-handle/">Ontario Sports Betting Could Generate $10 Billion in First Year Handle</a> | Chris Gerlacher</p><h2 class="p2"><span style="font-weight: 400;">Keeping Investing And Gambling Separate</span><span class="Apple-converted-space"> </span></h2><p class="p2">Ontario’s goal is to keep its investing and gambling industries separate. One of the main differences between even speculative investments and gambling is that a speculative gambler can build their own “house advantage.” There are no house advantages against investors when they open a Merrill Lynch account. Merrill Lynch doesn&#8217;t close accounts because they make too much money.<span class="Apple-converted-space"> </span></p><p class="p2">In contrast, gambling platforms come with a house advantage. In <a href="https://torontosportsmedia.com/online-casinos/">casino games</a>, casinos stack the odds in their favor. So in the long run, the casino wins money even if individual gamblers have individual wins.<span class="Apple-converted-space"> </span></p><p class="p2">While some sports bettors can beat the house edge, they can have their accounts limited if they beat the sportsbook too much. So, even this special case within gambling is clearly gambling.<span class="Apple-converted-space"> </span></p><p class="p2">Investing and gambling can be regulated so differently because of these key differences. They’re subject to different regulations and taxed differently. By keeping gambling platforms from offering bets that mirror speculative investments, Ontario maintains the integrity of both industries.<span class="Apple-converted-space"> </span></p><p class="p2">So, despite the regulation’s confusing language, Sporttrade and other startups that allow bettors to place sports wagers in a format that resembles financial markets are legal. They just can’t offer bets that are similar to speculative investments in the investing industry. <span class="Apple-converted-space"> </span></p></div></div></div><div class="container mt-4"><div class="row"><div class="col-md-12"><div class="author-box card"><h5 class="card-header">About the Author</h5><div class="card-body"><div class="avatar pr-3">
<img src="https://torontosportsmedia.com/wp-content/uploads/2021/08/Gerlacher-Headshot-150x150-1.jpeg" /></div><div class="info"><h3><a href="https://torontosportsmedia.com/author/chris-gerlacher/">Christopher Gerlacher</h3></a><div class="bio">
Christopher Gerlacher is a senior author and contributor for many different sports betting websites, sharing his expertise on the subject for readers across the continent. He's a devout Broncos fan, for better or for worse, living in the foothills of Arvada, Colorado.</div></div></div></div></div></div></div><div class="wpdiscuz_top_clearing"></div><div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open"><div class="wc_social_plugin_wrapper"></div><div class="wpd-form-wrap"><div class="wpd-form-head"><div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i></div><div class="wpd-auth"><div class="wpd-login">
<a rel="nofollow" href="https://torontosportsmedia.com/wp-login.php?redirect_to=https%3A%2F%2Ftorontosportsmedia.com%2F2022%2F02%2F23%2Fontario-sports-betting-regulation-seemingly-bans-exchange-platform%2F"><i class='fas fa-sign-in-alt'></i> Login</a></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://torontosportsmedia.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" disabled>new replies to my comments</option>
</select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="88e1da1e66" /><input type="hidden" name="_wp_http_referer" value="/2022/02/23/ontario-sports-betting-regulation-seemingly-bans-exchange-platform/" /></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'><form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data"><div class="wpd-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=x 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/></div><div id="wpd-editor-wraper-0_0" style="display: none;"><div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label><textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea><div id="wpd-editor-0_0"></div><div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"  ></button>
<button title="Italic" class="ql-italic"  ></button>
<button title="Underline" class="ql-underline"  ></button>
<button title="Strike" class="ql-strike"  ></button>
<button title="Ordered List" class="ql-list" value='ordered' ></button>
<button title="Unordered List" class="ql-list" value='bullet' ></button>
<button title="Blockquote" class="ql-blockquote"  ></button>
<button title="Code Block" class="ql-code-block"  ></button>
<button title="Link" class="ql-link"  ></button>
<button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button><div class="wpd-editor-buttons-right"></div></div></div></div></div></div><div class="wpd-form-foot" style='display:none;'><div class="wpdiscuz-textarea-foot"><div class="wpdiscuz-button-actions"></div></div><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-0_0" class="wpdlb">Website</label></div></div><div class="wpd-form-col-right"><div class="wc-field-submit">
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" /></div></div><div class="clearfix"></div></div></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wpd-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=x 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/></div><div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;"><div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label><textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea><div id="wpd-editor-wpdiscuzuniqueid"></div><div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"  ></button>
<button title="Italic" class="ql-italic"  ></button>
<button title="Underline" class="ql-underline"  ></button>
<button title="Strike" class="ql-strike"  ></button>
<button title="Ordered List" class="ql-list" value='ordered' ></button>
<button title="Unordered List" class="ql-list" value='bullet' ></button>
<button title="Blockquote" class="ql-blockquote"  ></button>
<button title="Code Block" class="ql-code-block"  ></button>
<button title="Link" class="ql-link"  ></button>
<button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button><div class="wpd-editor-buttons-right"></div></div></div></div></div></div><div class="wpd-form-foot" style='display:none;'><div class="wpdiscuz-textarea-foot"><div class="wpdiscuz-button-actions"></div></div><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label></div></div><div class="wpd-form-col-right"><div class="wc-field-submit">
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" /></div></div><div class="clearfix"></div></div></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div></div><div id="wpd-threads" class="wpd-thread-wrapper"><div class="wpd-thread-head"><div class="wpd-thread-info " data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments</div><div class="wpd-space"></div><div class="wpd-thread-filter"><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div></div></div><div class="wpd-comment-info-bar"><div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class="wpd-filter-view-all">View all comments</div></div><div class="wpd-thread-list"><div class="wpdiscuz-comment-pagination"></div></div></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div><div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div></div></article></main></div><footer class="footer-global"><div class="container"><div class="row"><div class="mob-ftr "><div class="col-md-3"><h5 class="header">Main Pages</h5><ul><li><a href="https://torontosportsmedia.com/">Home</a></li><li><a href="https://torontosportsmedia.com/sports-betting/">Canada Sports Betting</a></li><li><a href="https://torontosportsmedia.com/online-casinos/">Canada Online Casinos</a></li><li><a href="https://torontosportsmedia.com/about/">Contact / About</a></li></ul></div><div class="col-md-3"><h5 class="header">Sports Betting Apps</h5><ul><li><a href="https://torontosportsmedia.com/sports-betting/betmgm/">BetMGM Canda Bonus Code</a></li><li><a href="https://torontosportsmedia.com/sports-betting/draftkings/">DraftKings Canada Promo Code</a></li><li><a href="https://torontosportsmedia.com/sports-betting/betrivers/">BetRivers Ontario Bonus Code</a></li><li><a href="https://torontosportsmedia.com/sports-betting/fanduel/">FanDuel Canada Promo Code</a></li></ul></div><div class="col-md-3"><h5 class="header">Canada Betting</h5><ul><li><a href="https://torontosportsmedia.com/sports-betting/bonus/">Canada Sports App Bonuses</a></li><li><a href="https://torontosportsmedia.com/alberta/">Alberta Sports Betting</a></li><li><a href="https://torontosportsmedia.com/british-columbia/">British Columbia Betting</a></li><li><a href="https://torontosportsmedia.com/sports-betting/toronto/">Toronto Betting Apps</a></li></ul></div><div class="col-md-3"><h5 class="header">Ontario Sports Betting</h5><ul><li><a href="https://torontosportsmedia.com/ontario/">Ontario Sports Betting Apps</a></li><li><a href="https://torontosportsmedia.com/ontario/draftkings/">DraftKings Ontario</a></li><li><a href="https://torontosportsmedia.com/sports-betting/unibet/">Unibet Ontario</a></li><li><a href="https://torontosportsmedia.com/ontario/golden-nugget/">Golden Nugget Ontario</a></li></ul></div></div></div></div></footer><div class="col-md-12 copyright">
Copyright © 2022 Toronto Sports Media. All rights reserved. <a href="/about/">About Us / Contact</a> | <a href="/odds/nhl/player-props/">NHL Player Props</a> | <a href="/privacy-policy/">Privacy Policy</a></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script data-optimized="1" type='text/javascript' src='https://torontosportsmedia.com/wp-content/litespeed/js/433874e3640ca41d293e494dec9c7fac.js?ver=e01bf' id='regenerator-runtime-js'></script> <script data-optimized="1" type='text/javascript' src='https://torontosportsmedia.com/wp-content/litespeed/js/f32c44902617a79210fba3b3ab98c87f.js?ver=6d143' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/torontosportsmedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://torontosportsmedia.com/wp-content/litespeed/js/9009a6670308f3945b7e4d62e584448f.js?ver=d8c20' id='contact-form-7-js'></script> <script type='text/javascript' id='ta_main_js-js-extra'>/*  */
var thirsty_global_vars = {"home_url":"\/\/torontosportsmedia.com","ajax_url":"https:\/\/torontosportsmedia.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"30844","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://torontosportsmedia.com/wp-content/litespeed/js/d09a714e0e24e14498f4a0015893c8d7.js?ver=d64b3' id='ta_main_js-js'></script> <script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>/*  */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"ffa5e4516002df2171b1ea2f7184b1f5","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"99999","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"268435456","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 256MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.12","wc_post_id":"30844","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/torontosportsmedia.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/torontosportsmedia.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/torontosportsmedia.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"4b2282b2d6","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/*  */</script> <script type='text/javascript' id='wpdiscuz-combo-js-js-before'>var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };</script> <script data-optimized="1" type='text/javascript' src='https://torontosportsmedia.com/wp-content/litespeed/js/9633a19bd510acd82ad2a02d7f95806c.js?ver=985f3' id='wpdiscuz-combo-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://torontosportsmedia.com/wp-content/litespeed/js/0db05e346df6c3eba5ae37ba6e4292ce.js?ver=2d932' id='bootstrap-js'></script> <script data-optimized="1" type='text/javascript' src='https://torontosportsmedia.com/wp-content/litespeed/js/cad8c449d680f5b9dc1db80f773046c6.js?ver=c9575' id='globaljs-js'></script> <script type="text/javascript">var thirstyGoogleClickTrack = function ( e ) {

                var $this       = jQuery( this ),
                    linkID      = $this.data( 'linkid' ),
                    href        = linkID ? $this.attr( 'href' ) : thirstyFunctions.isThirstyLink( $this.attr( 'href' ) ),
                    action_name = 'Affiliate Link',
                    page_slug   = '/2022/02/23/ontario-sports-betting-regulation-seemingly-bans-exchange-platform/',
                    home_url    = 'https://torontosportsmedia.com';

                if ( ! href || typeof ga !== 'function' ) {
                    return;
                }

                var is_uncloak  = href.indexOf( home_url + '/' + thirsty_global_vars.link_prefix ) < 0,
                    href_parts  = href.split('/'),
                    href_last   = href_parts[ href_parts.length - 1 ] ? href_parts[ href_parts.length - 1 ] : href_parts[ href_parts.length - 2 ],
                    link_text   = $this.text(),
                    link_uri    = linkID && is_uncloak ? href : href.replace( home_url , '' ),
                    link_slug   = linkID && is_uncloak ? href : href_last;

                ga( 'send' , 'event' , {
                    eventCategory : action_name,
                    eventAction   : link_uri,
                    eventLabel    : page_slug,
                    transport     : 'beacon'
                } );
            };

            jQuery( document ).ready( function($) {
                $( 'body' ).on( 'click', 'a', thirstyGoogleClickTrack );
            });</script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2022-02-23 22:00:19 -->
<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-02-23 17:00:19 -->